T-Shirt Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello, first time posting. I have two F2000 printers, my original one I purchased brand new and a 2nd I purchased used. My original printer is giving me trouble and I cannot figure it out. I'm on my 2nd print head in 5 years. The current print head is almost 2 years old.
After I print a couple of dark shirts using white underbase my white nozzle check is pretty bad. This printer has a new maintenance station and dampers so I'm not sure what next to do. I can get the nozzle check back to 100% if I do several heavy cleanings but am burning through white ink way too fast. I've also done a white line flushes and keep up with Eco-Flush regularly.
My 2nd printer has a new print head, dampers and maintenance station and is working as it should so I a bit lost.

Any help would be greatly appreciated.
Thanks in advance!
 

·
Registered
Joined
·
337 Posts
Did you clean the holes in the suction cap? There are 2 small holes that you can use an unfolded paper clip or one of those bristle toothpicks. Sometimes those get clogged. If the fluids from the tube wash pools then it is clogged.

We have had an issue in the past where the new maintenance assembly had an issue and needed to be replaced within a few weeks. This only happened 1 time to us (we purchased our first of 3 when they were initially released).


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for the reply, the suction cap holes are open and working correctly.
I'm wondering if there is a pressure issue with the white ink system.
 
1 - 3 of 3 Posts
Top