T-Shirt Forums banner
1 - 15 of 15 Posts

· Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
I have been using the Expert 24 for a short while and everything was working great but suddenly it started missing random sections of the design which made it very difficult to weed. I assumed it was a dull blade so I ordered some from Clean Cut Blades (great people I highly recommend them) Swapped out the blade and lowered my down force as recommended but I couldn't even get a slight impression on the vinyl. So I slowly upped the down force until it was back to my original settings(50g) and beyond(80g) and still NOTHING. Can someone please help me with the settings.

Expert24 via USB
Windows 7
45 degree blade (I also have a brand new 60degree blade that I can use)

VLCD3
Original settings (before blade swap)
Force: 50g
Offset: .25

I also have the standard "printer" settings available. I read to use those for Illustrator.

I usually ran designs from Illustrator directly with no problems prior.

Do the settings in both the VLCD and the print properties have to be set the same?

I know I have to just be missing something somewhere.


Thanks in advance


**I also noticed that when I hit UPDATE in the VLCD that it causes the error light to come on. I assumed this was normal. I always hit the button to go into offline and do a test cut and it goes away. Only does that when I first start up the machine and computer
 

Attachments

· Registered
Joined
·
2,224 Posts
First off, if you are dealing with "loose" vinyl such as scrap you don't need VLCD monitor
Second, remove your blade holder and a scrap piece of vinyl and make a box > freehand
Third,make the blade holder in the correct position.
fourth, TEST CUT always test cut

I am not sure what kind of vinyl you are cutting, so that will help us to answer you better.
 

· Registered
Joined
·
39 Posts
Discussion Starter · #3 ·
First off, if you are dealing with "loose" vinyl such as scrap you don't need VLCD monitor
Second, remove your blade holder and a scrap piece of vinyl and make a box > freehand
Third,make the blade holder in the correct position.
fourth, TEST CUT always test cut

I am not sure what kind of vinyl you are cutting, so that will help us to answer you better.
Well I ALWAYS do a test cut but just using the test cut button.

I am using Spectra Eco Film. Sorry forgot to include that


I am not really sure what you mean by "make the blade holder in the correct position" Also, if i don't use the VLCD then what do i use to set the down force and other setting? the printer properties settings??
 

· Registered
Joined
·
2,224 Posts
it (blade holder) may be too high look at it and make sure its in the correct situation. I removed mine once and wasn't getting anything to cut.

After you do the manually test cut, just make sure its in the black holder right.
 

· Registered
Joined
·
39 Posts
Discussion Starter · #5 ·
it (blade holder) may be too high look at it and make sure its in the correct situation. I removed mine once and wasn't getting anything to cut.

After you do the manually test cut, just make sure its in the black holder right.
The blade holder is in properly. Is the manual test cut to make sure the blade is sharp or what? I did a cut when I swapped the blade out to make sure it was out far enough but that was it.

what about the rest of the settings? As i stated before the downforce even all the way up to 80 is getting me nothing.
 

· Registered
Joined
·
1,612 Posts
When's the last time you changed the cutter strip? Is it grooved?


This "remove your blade holder and a scrap piece of vinyl and make a box > freehand" from Dazzabling confirms that your blade depth is good.
 

· Registered
Joined
·
1,882 Posts
A common mistake is to install the blade holder in the carraige head just above the grove that it is supposed to fit into.

If the cutting strip is scratched or dented it will effect how it cuts.

Also, 80G is not allot of force. Have you tried higher force settings?
 

· Registered
Joined
·
39 Posts
Discussion Starter · #8 ·
A common mistake is to install the blade holder in the carraige head just above the grove that it is supposed to fit into.

If the cutting strip is scratched or dented it will effect how it cuts.

Also, 80G is not allot of force. Have you tried higher force settings?
Well that is my concern. I was using 50g of pressure originally and everything cut fine no issues. So how high should I go?
 

· Registered
Joined
·
3,923 Posts
1.When you are cutting does your red light ever come on while cutting, is it possible that your cutting area is outside your pinch rollers?

If it is the red light Error light comes on and warns you that all of your image will not be cut.

2.The area that is not cutting is it a different Color than the color you selected to cut?
Example you select all the red circles but the greed do not cut,,?

The green will cut on a 2nd template after the red has cut. You will need to point the cutter to that color and start it when the Red is done.

If this is not it, let us know and we will keep trying to help you,, you can also send the image to me and I will check over to make sure the image is ok,
[email protected]
Sandy jo
 

· Registered
Joined
·
39 Posts
Discussion Starter · #11 ·
1.When you are cutting does your red light ever come on while cutting, is it possible that your cutting area is outside your pinch rollers?

If it is the red light Error light comes on and warns you that all of your image will not be cut.

2.The area that is not cutting is it a different Color than the color you selected to cut?
Example you select all the red circles but the greed do not cut,,?

The green will cut on a 2nd template after the red has cut. You will need to point the cutter to that color and start it when the Red is done.

If this is not it, let us know and we will keep trying to help you,, you can also send the image to me and I will check over to make sure the image is ok,
[email protected]
Sandy jo
NO that is not when the light is coming on. As I stated in the post the light comes on when I start up the machine and my computer. Specifically when I open up the VLCD and select the cutter and hit connect. I always do a test cut when swapping out materials so when I hit the button to go offline it turns off the error light.
 

· Registered
Joined
·
262 Posts
Check your pinch wheels along the back along the bottom swivel.From the wheel run your finger to the crook of the L, you see where the little metal rod goes through it. Check the bottom to see if its cracked. Sometimes this causes even pressure and tracking issues. Also look for a gouge in the BPS if there is a deep one, it could cause it to pinch the material. Check your blade depth also. If this doesnt fix the problem call GCC and see what they say could be the problem.
 

· Registered
Joined
·
1,882 Posts
Well that is my concern. I was using 50g of pressure originally and everything cut fine no issues. So how high should I go?
How far out do you have the blade sticking out of the blade holder? We recommend having it out roughly the thickness of a credit card.

Also, I would continue increasing the pressure until you get a good test cut.
 

· Registered
Joined
·
3,923 Posts
Here is what i use for my Expert Settings

Heat press vinyl pressure of 70

Specialty vinyl like foil, glitter, halographic 110 pressure

For Rhinestone work, Green rubber and Flocked template mateiral 140 pressure.
 

· Registered
Joined
·
1 Posts
I have been using the Expert 24 for a short while and everything was working great but suddenly it started missing random sections of the design which made it very difficult to weed. I assumed it was a dull blade so I ordered some from Clean Cut Blades (great people I highly recommend them) Swapped out the blade and lowered my down force as recommended but I couldn't even get a slight impression on the vinyl. So I slowly upped the down force until it was back to my original settings(50g) and beyond(80g) and still NOTHING. Can someone please help me with the settings.

Expert24 via USB
Windows 7
45 degree blade (I also have a brand new 60degree blade that I can use)

VLCD3
Original settings (before blade swap)
Force: 50g
Offset: .25

I also have the standard "printer" settings available. I read to use those for Illustrator.

I usually ran designs from Illustrator directly with no problems prior.

Do the settings in both the VLCD and the print properties have to be set the same?

I know I have to just be missing something somewhere.


Thanks in advance


**I also noticed that when I hit UPDATE in the VLCD that it causes the error light to come on. I assumed this was normal. I always hit the button to go into offline and do a test cut and it goes away. Only does that when I first start up the machine and computer

Same thing happened to me 2 weeks ago ordered new blades from proworld thinking that was the issue even though the old blade was still sharp. It will barely cut not enough down force doesn't go all the way through stuck my needle all the way out just to test it and still didnt cut through regular oracal vinyl. It's been fine for 3 years never had this issue changed the blade holder, blade, reset it, opened up the machine. Nothing is working. It literally happened from one cut to another. I dont have the original gcc program lost the doc i downloaded another program worked great for 2 years idk what is going on.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top