T-Shirt Forums banner
461 - 480 of 484 Posts

·
Registered
Joined
·
13 Posts
The only way I can get the B1100 to work is with this procedure: I switch it on then as soon as bed moves I trigger manually the PE sensor with a piece of paper, bed stops and I get a green light without releasing the PE sensor.
Then send image to printer. Every time for another print I have to switch it off and repeat.

The ASF and PE sensor are mounted on the printer as in the original position.
I tried to manually move the bed back to start position and print as in a normal printer. The ASF rotates, loads the paper and triggers the PE sensor, then bed moves forward till the end and I get an error:confused: similar what happens when there is no paper.. Maybe there is a timing issue. Does anybody know how to start another print without turning off the printer?
 

·
Registered
Joined
·
136 Posts
Hey guys I need some help can someone post a pic of we're the paper jam sensor is on the workforce 1100? I'm getting a paper jam error but I can print nozzle checks fine.. Only get the error when printing... I'm thinking the sensor is dirty or out of alignment .. I just don't know were the sensor is or looks like... I checked the Internet and no help... Thanks albie
 

·
Registered
Joined
·
2 Posts
Hi Edpax I have sent a copy to the email you provided.
Regards Marty
I'm buying one T1110 printer fot DTG, could you send to me the service manual? I think I will start doing the conversion next month.

Also does you know the diameter of the shaft that is responsible for the movement of the paper?
I think I will try to make one system with pulley belts.

[email protected]
 
461 - 480 of 484 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top