T-Shirt Forums banner
1 - 1 of 1 Posts

· Registered
146 Posts
Discussion Starter · #1 ·
Hi guy's, just purchased a 4900, no print heads are working, no ink coming through at all.

Have tried all the usual remedies such as below :

-cleaning cycles, normal/powerful. At least 4 normal and 2 powerful
-windex on paper underneath head, gently wiped side to side and let sit for 24 hours with remoistening the paper every few hours! Did this a few times. Not alot of gunk came out, mainly cyan and a very small patch of yellow.
-made sure i was using the correct settings for paper size,thickness etc etc
-purchased service manual and flushed out ports with 20% Isoprop, 3% Prop Glycol and 77% deminerlised water and a heap of gunk came out from that. After first flush i let sit for 30 mins and then did another, not as much gunk came out on the 2nd flush.
-ran some more cleaning cycles and did some check prints including a colour purge solid colour print that I got from some website but still no joy.
-I am now going to buy the service adjustment program and do the eject/initial fill charge and see how that goes!
-I have read and watched just about every thread and video on the 4900 and various other printers and that's how I came across the manuals and adjustment programs.

The lady i purchased the printer from said she hadn't run it for 6 months and when i asked if all the heads were printing the last time she ran it she said only 3 were.

I am hoping that the adjustment program with the initial charge cycle will do the trick but if anyone knows any info that may help please chime in and throw this dog a bone.

I was also hoping to get some info on different methods of producing positives in relation to either running only one cartridge with black and the rest with cleaning fluid or having some with colours still in them so I can still do the odd colour print from time to time.

The printer has done just over 900 prints in total, not sure if that's a good thing or not but i get the feeling the lady still had the original inks in the thing and perhaps they have gone bad!

Cheers for reading my long message and for any assistance you can give.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.