T-Shirt Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have an Epson 4880 with Inktec sublimation ink that is printing way too dark. I've tried for a long time finding a solution on this issue.

I'm using windows 10 but I've tried using windows 7 and windows xp through virtualbox even osx with an macbook. But I get same result.

Here is the image I've tried printing: (I printed it using ACPU: https://helpx.adobe.com/photoshop/kb/no-color-management-option-missing.html)

https://i.imgur.com/KqKj9RU.png

And here is the result I get:

https://i.imgur.com/XOG8ri4.jpg

(sorry for the low quality of the photo)

The above image is printed with the Epson 4880 and the lower one is printed with an Epson 1500w which also has the same ink.

I have sent the above sample for profiling but it was too off to make a profile that worked.

It feels like I've tried everything and spent hours on google, trying to find a solution. But can't manage to get this solved.

Anyone having any suggestions what could be wrong?

Thanks in advance.
 

· Registered
Joined
·
531 Posts
I have an Epson 4880 with Inktec sublimation ink that is printing way too dark. I've tried for a long time finding a solution on this issue.

I'm using windows 10 but I've tried using windows 7 and windows xp through virtualbox even osx with an macbook. But I get same result.

Here is the image I've tried printing: (I printed it using ACPU: https://helpx.adobe.com/photoshop/kb/no-color-management-option-missing.html)

[media]https://i.imgur.com/KqKj9RU.png[/media]

And here is the result I get:

[media]https://i.imgur.com/XOG8ri4.jpg[/media]

(sorry for the low quality of the photo)

The above image is printed with the Epson 4880 and the lower one is printed with an Epson 1500w which also has the same ink.

I have sent the above sample for profiling but it was too off to make a profile that worked.

It feels like I've tried everything and spent hours on google, trying to find a solution. But can't manage to get this solved.

Anyone having any suggestions what could be wrong?

Thanks in advance.
Try DigitalFactory v3 rip software.
 

· Registered
Joined
·
2,556 Posts
Won't your Ink supplier provide you with profile?
If not, I get pretty good results with the 1500w using the 'Epson Vivid' colour mode under the 'colour management' section of the 'Advanced' tab on the 1500w properties menu. I fine tune by adjusting the colour controls. Not spot on by any means, but I don't print customers own artwork or images so it is close enough for me.
 

· Registered
Joined
·
618 Posts
To make the ICC profile, you need to transfer the charts to something, not keep them on the transfer paper - white sublimation aluminium works well.
Where are you sourcing the Light Light Black Sublinova ink from - had trouble finding it so have held off moving to a printer that uses it.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top