T-Shirt Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello All,

I have an Epson 1430 with CISS from Cobra. I've had it for about 6 months and it was working great until recently. The black ink has been giving me problems. The other colors are working fine.

Last week, I did a nozzle check before printing and the black ink barely printed at all. So I did a few head cleans and the black was working again. The next day, I print and the black ink isn't showing up again. So I do another head clean, and it starts working. At this point, I think it is ok.. but a couple hours later, I start printing again and notice the black ink has banding towards the beginning, but is normal by the end of the print.

The head cleans seem to temporarily fix the problem, but I don't want to have to do head clean every time I need to print black. It's like the black ink is drying up. I've tried repriming the black cart and wiping underneath the printhead, but it hasn't made a difference. Not sure what else I should try.
 

· Registered
Joined
·
555 Posts
Yea, sometimes that black is the first to get clogged. I have Harvey Head Cleaner software installed and have it automatically run nozzle checks hourly. That way if I don't use it for 3-4 days, I'll just have to do one Head Cleaning and it unclogs it.

I'd rather do hourly nozzle checks that don't take up much ink than multiple head cleanings. And I just re-use the paper. I just keep flipping it over and over until the edges seem to start wearing or getting crinkled a bit. Then I replace those 'worn' pages with new ones. I use basic inkjet printing paper for the nozzle checks.
 

· Registered
Joined
·
30 Posts
One other thought, Is your air filter on the black reservoir still white? If there is any color in it you need to order new ones. We had an issue with that as well. It was creating a vacuum, fixed as soon as i pulled the filters.

I was told you CAN print with them removed but need to put them back when your not to keep dust out. Maybe try that?
 

· Registered
Joined
·
555 Posts
It's been doing that since day one and the CISS and filters are new (less than 3 weeks). I can switch the filter with another color and see if anything happens or maybe just get new filters. Could be just one bad one.

But that even happened with using High Capacity ink bags (doesn't use filters) from Sawgrass.

And yes, you can print without filters temporarily. It's just there to keep dust from getting into your ink.
 

· Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
Problem solved! It ended up being a priming issue. I didn't suck out enough air/ink the first time I tried re-priming. I also ordered a new set of dust filters. There was ink inside of the filter on the black tank, so that was probably affecting it too. Hopefully it lasts though... it's only been a day of working right heh.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top