T-Shirt Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So i am using crycoat emulsion, & every time i expose after i wash out it starts to fade away.... I’m rinsing out in the shade
With a adjustable hose! & i let the screens dry with a fan in a dark room no light exposure.

the exposure unit is eight UV exposure printing tubes inside the exposure unit, the total power of the tubes is 160W.

(The crycoat has a fast exposure time)

i have been messing around with times from:
10 sec/ nothing
20 sec/ nothing
30 Sec/ nothing
1 min 30 sec / showed better but faded
2min 30 sec/ showed but wouldn’t wash
2 min 45sec/
2 min 55sec

1:30 is one better times i have

i just am so confused and frustrated I don’t want to give up but man I’m running incircles.

also have the test strip so ive been using that.

i just need help any tips or advice
 

·
Registered
Joined
·
3,493 Posts
See the link in my sig for procedure to determine proper exposure time. Test strips aren't as accurate as using output from your own printer, as all your real art will come from your printer.

After exposing, wet your screen down before going outside. Can just wet the image area with a spray bottle, or the like. The sun is a very good exposure unit!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thank you so much, so i burned it at 3min & 20 seconds and wet it before i went out and it worked... now its just mesh & cleaning supplies i have to deal with the higher the mesh the more details it catches right?

any recommended emulsion cleaner andink remover?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
See the link in my sig for procedure to determine proper exposure time. Test strips aren't as accurate as using output from your own printer, as all your real art will come from your printer.

After exposing, wet your screen down before going outside. Can just wet the image area with a spray bottle, or the like. The sun is a very good exposure unit!

Thank you so much, so i burned it at 3min & 20 seconds and wet it before i went out and it worked... now its just mesh & cleaning supplies i have to deal with the higher the mesh the more details it catches right?

any recommended emulsion cleaner andink remover?
 
1 - 4 of 4 Posts
Top