T-Shirt Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
My content based setting won't save as anything other than checked on any new files I make. I uncheck it, and no matter how it is saved when it is opened again it is checked again. All the old files work fine, but if I re-save one as a different name back when I open it the box is checked off again.

As far as I can see this is the only white ink setting that is affected. I tried restarting the computer/reinstalling the program, but that did not fix the problem.

I am using Version 3.4 on a Windows 7 Home Premium 64bit touch screen (if that matters) computer.

Has anyone else had this problem?
 

·
Registered
Joined
·
1,930 Posts
My content based setting won't save as anything other than checked on any new files I make. I uncheck it, and no matter how it is saved when it is opened again it is checked again. All the old files work fine, but if I re-save one as a different name back when I open it the box is checked off again.

As far as I can see this is the only white ink setting that is affected. I tried restarting the computer/reinstalling the program, but that did not fix the problem.

I am using Version 3.4 on a Windows 7 Home Premium 64bit touch screen (if that matters) computer.

Has anyone else had this problem?
So this is what happens when you open the EKS file? Does it do this on the EKT (template file) as well. The versions do not go that high for the FP-125, but when I save to a template or to a job file, all settings are retained.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top