T-Shirt Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5,275 Posts
Discussion Starter #1
Ok, I need some help from the veterans out there.

We decided to do some basic maintenance to our Kiosk since we have been actually using it lately.

We replaced the ribbon cable, print head, capping station and wiper.

The printer is printing perfect nozzle checks.. so here is our problem

When we do an initial manual head clean (by holding the ink button) no ink comes out and also when we do a head clean from the computer.

but if you hit nozzle check from the computer inks comes and it will print

Any ideas out there??

New dampers, no clogs, everything is working except for the head cleans.

We can print with it but it wipes out the damper because it doesn't do its own automatic head cleans that keeps the damper primed.


HELP!!!
 

·
Registered
Joined
·
5,719 Posts
Check your that your print head ribbon cables are all installed snugly. Have you tried doing the manual head cleaning with the usb cord disconnected from the printer?

Harry
Equipment Zone
 

·
Registered
Joined
·
5,275 Posts
Discussion Starter #5
ribbon cable - check

in the processes of making sure they capping station was securely in place we broke the wiper motor (just now)

so we will try the manual head clean w/o the usb plugged in ..in the am

what will this do??
 

·
Registered
Joined
·
1,930 Posts
Do you hear the pump working? Does the wiper cycle? You may want to de-park your head and see if you can pull fluid from the station through the tubes. The only thing I can think of is you may have had the station out of sync somehow when you installed.

Ian
 

·
Registered
Joined
·
1,930 Posts
Yes, it goes through the motions of the head clean but no ink coming out.

It does print ...

If I could skip this step it would be fine but I can not..
Do you think that the head is just not sealed against the capping station? If you draw (gently) from the waste tube, you should see movement and feel resistance. If it's not sealed, you'll hear it.

Ian
 

·
Registered
Joined
·
1,930 Posts
Can you draw thought the station... with and without the head engaged?
 

·
Registered
Joined
·
2,654 Posts
We can print with it but it wipes out the damper because it doesn't do its own automatic head cleans that keeps the damper primed.
The head cleaning doesn't keep the head primed, good ink flow should keep the dampers "primed" and continually refilled to provide ink for printing. Head cleaning is a funtion of the mainboard not the computer (a nozzle check is from the computer as is a print file). I think your issues may be unrelated (no head cleaning and losing prime). I'll ask a couple simple questions here - was everything working properly prior to the installation of the new components?, if you re-install the old head will it do head cleanings?

It is strange that it is accepting data from the computer to print and to do a nozzle check (as well as initializing the head clean routine) but not actually spitting ink for the head cleaning. You may want to call tech support this morning if you haven't already to see if one of our techs has heard of this issue before.
 

·
Registered
Joined
·
5,275 Posts
Discussion Starter #13
Thanks for everyone's help

We got it up and running now..

We decided to replace everything since we broke the wiper motor.

We usually replace everything at once so we know how old it is.

Not sure what happened but so far so good.
 
1 - 13 of 13 Posts
Top