T-Shirt Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hi, i have a dtg hm1 and every time i send a job it will recieve the job. when i load it to the front position to began the job it will go to the spitting station then back to the capping station and the read light for the job will disapear then the two lights will flash the ink and error eject light will start flashing. i dont know if it is the main board. please respond as soon as possible i will appreciate anyones help. thanks mason. 248-414-5550
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
Hi, i have a dtg hm1 and every time i send a job it will recieve the job. when i load it to the front position to began the job it will go to the spitting station then back to the capping station and the read light for the job will disapear then the two lights will flash the ink and error eject light will start flashing. i dont know if it is the main board. please respond as soon as possible i will appreciate anyones help. thanks mason. 248-414-5550
the ink counter is not the problem i dont know if it is the main board, any cables. the printer still does head cleanings. put does not do nozel checks or jobs
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
the ink counter is not the problem i dont know if it is the main board, any cables. the printer still does head cleanings. put does not do nozel checks or jobs
Hi, i figured it out it was the printhead cable. thanks
 
1 - 6 of 6 Posts
Top