T-Shirt Forums banner
1 - 3 of 3 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
Frustrated with burning

I am getting very frustrated. I built my own light box, I started with 40 watt halogin ecolux bulbs 15 inches from my top. I set my time between 3 and 20 minutes (multiplt attempts) this was a mediocer burn, meaning as long as my imadge was large it did fine, small fonts blow out using a garden hose, so then I raised the lights to 2 inches from glass same results. Then in reading a forum a guy used 2 black lights for 3 minuts so - bought 6 of the same exact bulbs. And last night more bad burns. I then used 2 halogin lights and another bad burn, I used the 2 lights befor and it burned ok. So hear is my prosses,
I remove old emoltion
I use purple power degreeser, let dry, rince top to bottom add emoltion let sit 48. Hrs. Then burn. I just don't know what is wrong please help. Thank you
 

· Registered
Joined
·
54 Posts
I use purple power degreeser, let dry, rince top to bottom add emoltion let sit 48. Hrs. Then burn. I just don't know what is wrong please help. Thank you

Are you wetting down your screen before you coat with emulsion?? Try degrease, rinse, dry, coat, dry, burn, rinse.

I would also recommend putting a dehumidifier in your darkroom, I have found that emulsion will wash out a lot easier if it has not completely dried.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top