T-Shirt Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
461 Posts
Discussion Starter #1
I am trying to cut a simple graphic: Claire. My cutter is stopping about halfway through the word. Sometimes it cuts Cla....sometimes Clai.....sometimes Clair....it's always different and I keep trying.

I have taken the blade out and put it back in. I have not changed any settings. I have been using the cutter successfully right before it started doing this. I am checking the "preview" in SmartCut Pro before cutting and it is showing the whole word ready to cut. I am using the whole roll of stone stencil material in the cutter, so there is plenty of material. I am stumped as to why it all the sudden started doing this.

When I check the preview in SmartCut Pro, I noticed that it says "Job will be segmented!" I don't think it usually says this, but I haven't ever really looked. And the exclamation point makes me suspicious that this may be the problem, but it shows the whole word ready to go and there is plenty of material, so I don't know.....

Does anyone have any idea of what's wrong?

Also, it has started cutting veritical lines between the circles on these problem cuts.

Thanks for any help.
 

·
Registered
Joined
·
461 Posts
Discussion Starter #2
Just thought I'd add.....I just turned off my computer and the vinyl cutter. Reopened everything in a new window and tried again. It got further this time, but still quit before it was done. What I noticed this time, is that when I push the direction arrows to move the cutter blade to a new position, I cannot move it further back than the cutting stopped.
The cutting stopped at the "r" in Claire. Even though there is still a roll of stencil material in the cutter, I can't move the blade any further back (with the directional arrows) than where the cutting stopped.
 

·
Registered
Joined
·
8,082 Posts
try clearing the memory...it is a button on the top after you take off line...then turn off cutter...turn back on...when you are trying to more the material and the up/down arrow will not let you go all the way you want..lift up the rollers..manually shift the material...the lower rollers and it will ask what you have roll etc..and then select and try..
 

·
Registered
Joined
·
1,959 Posts
Just thought I'd add.....I just turned off my computer and the vinyl cutter. Reopened everything in a new window and tried again. It got further this time, but still quit before it was done. What I noticed this time, is that when I push the direction arrows to move the cutter blade to a new position, I cannot move it further back than the cutting stopped.
The cutting stopped at the "r" in Claire. Even though there is still a roll of stencil material in the cutter, I can't move the blade any further back (with the directional arrows) than where the cutting stopped.
It also sounds like it could be a communication problem. Have you tried recreating the design?

Also, I would try sending from another program if you have one available to rule out the cutter. This way you will know if the problem is related to Smartcut Pro.
 

·
Registered
Joined
·
461 Posts
Discussion Starter #5
Thanks for the replies, Charles and Nick.

I tried your suggestions, but had to get tech support today. For some reason, the cutter was "reading" that I only had six inches of material available. I don't know why. The tech guy had me have the cutter size the media again. It read another small amount. I did the same thing one more time and it then "read" 14 inches of width available and cut the graphic.

I still don't know why it wasn't reading the stone stencil material width correctly, but it is now and I've cut my templates and am moving on.

I've learned now to look at the output screen and make sure it has correctly read the material size. If it happens again, I'll know what to do. Thanks for your assistance!!
 
1 - 6 of 6 Posts
Top