T-Shirt Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
I used Firebrid ink, Epson R3000
I've replaced and used the heads from a normal printer Epson r3000 second hand, cleaned the head well before i use. The dtg printer has cleaned as well. I made the ink charge and it turned out that no white sucked just a cmyk, I thought the cardridges went dry with white ,because they was lying a bit time, so I changed to new , again ink charge and non-test items the same.Cmyk passed no prob , white non any drop. I unscrewed heads and on white pins no any ink, only cmyk . I make a test pushing CS to all pins and it looks like it was clogged where white should go, which is not possible because it was
clean and no any ink there.What happen??? whether the head was damaged by the fact that there was nothing in it (it burned out) invisible what are the symptoms. I have not noticed any blackened blots on head . Thanks for the help
 

·
Registered
Joined
·
236 Posts
No white ink is reaching the head? Can you see if the white is feeding into the lines at all?

Usually you would leave cleaning solution or distilled water in the lines to prevent the printhead from breaking. If you had nothing in the white lines, the printhead probably overheated and burned out.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #3 · (Edited)
No white ink is reaching the head? Can you see if the white is feeding into the lines at all?

Usually you would leave cleaning solution or distilled water in the lines to prevent the printhead from breaking. If you had nothing in the white lines, the printhead probably overheated and burned out.
yea,for a first time I leave distilled water in lines and cs in head.after ink charge ,in the line appear only colours cmyk ,no whites ,so I change cart's for new, only to white ink and do ink charge again ,the same result,noting in lines ,only cmyk. I check it head and it was looks like clog where white is should go ,but there was no any ink.so why head looks like clog in 80% (burn out) ?
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #4 ·
yea,for a first time I leave distilled water in lines and cs in head.after ink charge ,in the line appear only colours cmyk ,no whites ,so I change cart's for new only to white and do ink charge again ,the same result,noting in lines ,only cmyk. I check it head and it was looks like clog where white is should go ,but there was no any ink.so why head looks like clog in 80% (burn out) ?
Anyway ,head is dead, but cmyk still work ,so can I use the head to print only on white garment? (cmyk) and white carts replace for new and fill up with CS? Thanks
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top