T-Shirt Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
Hi,

I have yet another ridiculous question for you guys! I have been using CutStudio (with my Roland cutter) together with Corel X3 for about a year now....everything was just peachy until this evening. Now, when I open up the Corel...I've lost the little CutStudio icon that will take me directly to that program. Where is it??????

Please help, because if I open up CutStudio and try to open up the file .cdr file, it just doesn't work. Says "Unexpected file format"

:(:confused::confused:
Jacky
 

·
Registered
Joined
·
1,262 Posts
It's probably located under Macros. To add the button again, try the following: Go to the Tools menu, then Customization, click on Commands, click the dropdown box and select Macros, see if there's anything cutstudio related, if there is, drag and drop it to the menubar where you used to have it. Hope that solves it for ya!
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #3 ·
Firstly, thanks so much for answering, I always feel like I'm bothering you guys with my dumb questions.... but I just have to ask sometimes!
Well, I found it, right where you said...but when I drag and try to drop...it sort of jumps down and just sits there, in it's own little box with an N and the red x in the corner, and the icon underneath...then if I close down the pop-up box (from customisations, etc.) - then it disappears. So, how ca I make it stay there? (and work of course ;))

Jacky
 

·
Registered
Joined
·
1,262 Posts
When you drag it out from the customization area onto the toolbar, look for a big I beam (similar to when you hover your mouse over text on these forums), if you release the mouse button with the I beam, it should become part of the toolbar instead of in its own popup window. With the popup window still open, you should also be able to drag it onto the bar as well if you're having problems dragging it from the customization area.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #5 ·
Oh my goodness, I've finally done it!!!! After trying about a million times (ok, ok, it was really only half a million).....I realised that I should be clicking the OK button after placing it where I wanted it!!! Duh.....

Oh well, it's been one of those days all week so far!

Thank you so very, very much for your help - I would NEVER have found it without your help.

Jacky
 
1 - 5 of 5 Posts
Top