T-Shirt Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi there.....wonder if anyone can help? I am running a PCut 630 with Flexi Sign Pro v7 Software. I am having difficulty closing letters etc when cut. It seems to fall short on the cut where the Path/Point Starts on each character. I have noticed on some other posts on this forum that a possible solution is to change the blade ofset. How do i do that? Is it in the software program or on the CT630? I would appreciate any help please!
Many Thanks.....

John.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Offset has to be set through the software on this plotter.
Hello Nick....thanks for that. I am still perplexed as to sort the issue out though. I have managed to work out how to change blade ofset in the Flexisign software but it still doesn't cut properly! Even stranger is that i have downloaded a 'Trial' version of SignCut and this cuts the same file perfectly with an ofset of 0.5.
 

·
Registered
Joined
·
1,959 Posts
Hello Nick....thanks for that. I am still perplexed as to sort the issue out though. I have managed to work out how to change blade ofset in the Flexisign software but it still doesn't cut properly! Even stranger is that i have downloaded a 'Trial' version of SignCut and this cuts the same file perfectly with an ofset of 0.5.
Then its either the driver that Flexi has you running through, or I would keep playing with the offset settings within Flexi.

Let me know how it turns out.
 

·
Registered
Joined
·
191 Posts
In SignBlazer open a project... click cutter...click setup (second from left button)...look for "blade offset" about halfway down in the pop up...click the arrow pointing up once to get .10mm offset to start.. click ok... if that is not enough (usually is)try .15mm... and so on...
Latitude 42
 
1 - 6 of 6 Posts
Top