T-Shirt Forums banner

1 - 4 of 4 Posts

·
Banned
Joined
·
487 Posts
Discussion Starter #1 (Edited)
Color not printing correctly

Just replace head on a Kiosk2. Nozzle check perfect, rip/printing an existing file colors are not correct. But if I print the same file that was ripped previously printing correct colors!

Red printing yellow
Black printing redish tint!

Using Rip Pro V.03
Color management the same in corel, File looks correct in preview window in Rip Pro but does not print correct. What could be causing this?

TIA
Brian
 

·
Registered
Joined
·
5,275 Posts
Did you replace anything else besides the print head??

quoting from Harry @ Equipment Zone.. its like car mainteance...

You change the oil and the filter and rotate the tires.

Well, when we change the print head.. we change the capping station (the entire set with the wiper) and ribbon cable

that way we know when it was replaced.. sure making a note when it was replace is fine but if has anything to do with the ink delivery why not change it all.

Also, the chances of you getting the ribbon cable back just right is really hard and its better to have a new one instead of popping a fuse on your motherboard because you didn't insert the old ribbon cable right
 

·
Banned
Joined
·
487 Posts
Discussion Starter #3 (Edited)
I changer Pump capping station, Every thing is printing correctly from old ripped files it is only on newly ripped files! Like I said every thing looks correct in the preview screen but is not printing correctly!

Is Fred out there? If so Fred can you tell me why the preview would look correct but the actual printing is not! If I Print the same image from a previously ripped saved file it prints correct! Now if I re rip the file the colors are not correct. What I see on screen is correct and the Color management in the graphics software is the same! Is there anything I can look at in Rip Pro to see if something has gotten messed up?

TIA
Brian
 
1 - 4 of 4 Posts
Top