T-Shirt Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello All,

I have two machines Brother GT341 (since 2015) and i have the same problem on these machines. All the morning, when i turn on the machine, i have the message 6108, i turn off the machine and after i turn on again the machine and the message disappears.

I don't understand. I changed already the PCB, I cleanned inside the machine but always the same problem on these two machines.

Thanks you for your help.

Ced
 

·
Registered
Joined
·
543 Posts
These might help:

1. Clean and re-grease the carriage shafts. The grease is a very specific weight, so find the right stuff or a close match.

2. Replace the felts cleaning the rail for the carriage wheels, or just take these of entirely. These are on the rail closest to you when you open the lid of the printer, they're on little metal fenders going over the wheels. It really won't hurt much to remove the fenders and felts entirely, but you'll need to be judicious about cleaning the rail. But, first just try replacing the felts.

3. Clean the encoder strip and perform a CR Speed adjustment.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Hello WGIant,

Thanks you for message.

I already changed the small two felts on the rails. Before, i cleanned the rail with the product of maintenance. I cleanned also the inside of the machine, the shaft, made the CR Speed, cleanned the Encoder Strip, changed the PCB Encoder...

The problem is just the morning when i turn on the machine for the first time in the day. After, no message in the day.

Thanks you.

Julien.
 

·
Registered
Joined
·
212 Posts
Ced,

An Error 6108 has to do with the Carriage not being able to locate the home or origin position. Please refer to our manual on how to clean the Encoder and inspect the encoder for any damage by the black on the far left side to ensure no damage or overspray. You will need to perform a CR origin and then run an additional CR speed adjustment after performing those steps. If your located within the US or Canada, please give us a call at 877-4Brother or contact your original dealer if outside these areas for assistance or a guide on the instructions regarding CR origin and Encoder cleaning.

http://www.brother-usa.com/VirData/Content/en-US/GarmentPrinters/Maintenance/General/Cleaning%20The%20Encoder%20Strip.pdf
 

·
Registered
Joined
·
26 Posts
Im getting the same error 6108 code on my gt381. I did try everything you guys said to try. I cleaned the encoder strip, clean and lubed the shaft and rail, and performed a CR origin and then ran an additional CR speed adjustment and also changed to the two felt pieces on the rail.



Is there anything else I can do to resolve this problem?
 

·
Registered
Joined
·
6 Posts
Did you clean the CR sensor. It is the green chip board that reads the encoder strip. When you take it off, you should see two black "towers" that the encoder strip runs between. Get a thin piece of cloth or paper and soak it in denatured alcohol and floss it between the towers. Run the CR Origin Adjustment and then the CR Speed Adjustment.

Its just another part that may cause an error code if its dirty.
 

·
Registered
Joined
·
1 Posts
We had the same error. In addition to all of these fixes we have cleaned the green chip itself as well as the screws which hold the chip. One of those screws might be associated with grounding or something. After cleaning - it was ok. We have done cr adjustment afterwards and the printer is running at the moment.
 
1 - 9 of 9 Posts
Top