T-Shirt Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hello, hopefully someone can help me resolve my issue.
My yellow printhead began to produce faded prints until it eventually stopped printing any yellow.
I changed the printhead and performed about 6 Initial Cleanings without any results on my Test Prints.
Today, 3 days after I installed the new printhead, I replaced the LCF inline filter and performed about 6 Initial Cleanings. There's still no yellow ink showing on my Test Prints.
There are a few air pockets in the yellow tubes: some air bubbles in the elbow above the filter and some air pockets in the tube just below the LCF inline filter. The air pockets in the tube below the filter appear at the very end phase of the Initial Cleanings.
Any ideas what the root of the problem is? I reconnected everything to make sure all tubes are sealed and I couldn't find any problems.
Thanks in advance for any help or suggestions. -Ryan
 

·
Registered
Joined
·
179 Posts
Ryan, you will want to start by checking the Pump Pressure to ensure your maintenance station for any clogs, https://vimeo.com/400732785. If this passes without an issue, you will want to then check all connections on tubes. If you’re located within North America and still require additional technical assistance, please fill out a support ticket, http://brotherdtg.com/techsupport/user-support/ or contact your original dealer if outside these areas. If you don’t have this contact info, you should complete the form on this page - Brother GTX
 
1 - 2 of 2 Posts
Top