T-Shirt Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3,057 Posts
Discussion Starter · #1 · (Edited)
This thing has less than 10 hours on it. 5 months old.
USB won't get recognized. Tried removing reinstalling rebooting. Nope.
D/l lastest CM and installed rebooted. Nope
Was emailing with some Graphtec support guy named Mike Haley and then he disappeared and doesn't reply. Last messages he gave me was
****************************************************
Thank you for contacting Graphtec America Support.
The message you mentioned is a Windows message, not specific to our device or software.
Plug the cutter in and make it ready – but take the knife out.
In Cutting Master 4 right click on the cutter (the lower of the two listings – the top one is for the port).
Cutting Master doesn’t use the Windows driver and communicates through its own internal driver.
The menu that opens will have an option for test cut.
If an error appears on this screen, I need that error. If the machine runs, let me know.
Also, open the device manager in Windows. If you plug the machine in or unplug it, the device manager will “blink” out for a second and refresh. If that happens, the cutter is communicating. I need to see the line it adds (or removes) when you do that. Please screen capture if you can.
*******************************************************
Did all that and no error other than Can not open port. He replies

I am not seeing what I need here.
What time zone are you in and what time do you start in the morning?
I am shutting down for the evening currently.
Best Regards,
Mike Haley
**********************************************
WTF that's what happens. No blinks boops bops or beeps. Just says Can not open port in the CM software... [email protected]#[email protected]#

I tried two other computers, newer and still USB issues and he says NOT the cutter. WTF..

I thought graphtec was the badasses of cutters and great support. My butt... So far they suck a55
Anyone have issues like this and resolve it ? I'm out of searches and things I can think of to get it going.
Thanks
Mark
 

Attachments

·
Registered
Joined
·
4,005 Posts
here are the new feb 2020 windows drivers and apr 2020 cutting master drivers
For Windows: Connect the USB cable after the device driver was installed to the PC.
make sure when using cutting master you are set to 'gp-gl' and not 'hp-gl'
do it manually, not auto, and see if it makes a difference
see here

try using a thumb-drive instead, that might narrow it down to a windows issue, if the above does not help
 

·
Registered
Joined
·
4,005 Posts
i just came across this which may be your issue:

disabling the 'driver signing verification'
check here


Option 1 – Command to Enable or Disable
Click the “Start” button.
Type “command“.
Right-click on “Command Prompt” and select “Run As Administrator“.
Do one of the following:
To disable device driver signing, type “BCDEDIT /set nointegritychecks ON” then press “Enter“
To enable device driver signing, type “BCDEDIT /set nointegritychecks OFF” then press “Enter“
Option 2

Select the “Start” button.
Type “startup”.
Select “Change advanced startup settings“.
Select “Restart now” under the “Advanced startup” area.
Select “Troubleshoot“.
Select “Advanced Options“.
Select “Startup Options“.
Select “Restart“.
A menu will appear where you can press “7” on your keyboard to choose “Disable driver signing enforcement“.
 

·
Registered
Joined
·
3,057 Posts
Discussion Starter · #5 ·
After couple days on phone with support seems there's a issue with the USB. Gotta send it back (at my expense even tho under warranty)
The CE have to go back to California can't take it to a local authorized repair shop... BS..
 

·
Registered
Joined
·
3,057 Posts
Discussion Starter · #7 ·
Update: Got it back sometime ago. I was out of state for 3 months so sat in the house till we got back. Said they found nothing wrong with it. Even tho when they remotely logged in it wouldn't work. smh.
I plugged it in and seems to work now. Computer and Corel found it and recognized it. DIdn't try cutting tho. Been sitting here taking space up on my table. Just not impressed with it or Graphtec.
Maybe their higher end ones get better support and usability .
 

·
Registered
Joined
·
3 Posts
Using Silhouette Design software to cut with Graphtec CE-Lite 50. I prefer it over their software. The problem is when I cut it seems to cut my image 3X as big as it needs to be and I keep wasting vinyl. Any suggestions? TIA
 

·
Registered
Joined
·
4,005 Posts
Using Silhouette Design software to cut with Graphtec CE-Lite 50. I prefer it over their software. The problem is when I cut it seems to cut my image 3X as big as it needs to be and I keep wasting vinyl. Any suggestions? TIA
what does the cut preview show?

do you have the newest ce-lite 50 drivers for studio?
you need studio version 4.3.254 or later
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top