T-Shirt Forums banner

Can't cut with my new Graphtec CE5000

2416 Views 7 Replies 7 Participants Last post by  Nisei
Well, Graphtec answered my question, so I'll post the solution here in case it helps someone.

When I set up my new Graphtec, and tried to cut from Illustrator with Cutting Master 2, I kept getting "HPGL error 1."

All I had to do was change cutting modes. To do so:

Load vinyl, press enter for Roll 1. After it sizes the media press pause, then Previous until you reach "Command." Press Enter. Press down to select GPGL. Make sure the next setting is Step: 254. Press Enter. Finally, press Pause to exit setup.

  • Like
Reactions: 1
1 - 8 of 8 Posts
Just wanted to say thank you for posting this.

I have had my Robo Pro for a couple weeks now, been on these forums a lot, and couldn't make it cut. It would read the first reg mark, then move like 2 inches, not find another and error out. I was getting "Mark Read Error". Figured i would try what you did for the hell of it (i would try anything at this point) and BAM worked right after that.

I would have never found that setting. I really have no idea what i am doing either, but now it cuts...
Its such a PITA that the manufacturers don't give better instructions on how to work their machines.
  • Like
Reactions: 1
Its such a PITA that the manufacturers don't give better instructions on how to work their machines.


Couldn't agree more.
I agree as well!

999.00 - 1800.00 bucks is a lot of money to some of us....and there should be an AWESOME users "book" that is included....and one that covers EVERYTHING!!!!!!
And several years later... THANK YOU! I just had the same problem. The Graphtec manuals are a nightmare!!!
None of this would happen if the guys at Graphtec would be smart enough to set it to GPGL by default. I don't agree on the manual being a nightmare though.
I'd downloaded it before I received my cutter and spent some time reading. When my cutter arrived I had it up and running in 5 minutes.
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.