T-Shirt Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
question: we have just replaced the capping station, wiper, pump assembly and all dampers and now can not achieve a good nozzle check after several head cleanings????
 

·
Registered
Joined
·
37 Posts
is the wiper making good contact with the print head? i've also found that when i just can't seem to get a good nozzle check, doing a prime and then running three head cleans seems to be the charm...
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
i'll try that...the wipers seem to have good contact..
i was wondering if i should try printing an image or something and see what happens..
i'm going insane here!
thankyou
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
ok, wipers are fine....what do you mean by prime? sorry
i have completed several head cleanings and the nozzle check is only about 10-20% on all cmyk
i am just about ready to give up.....
what is the best way to clean the print head????
THANKYOU!
 

·
Banned
Joined
·
487 Posts
Try putting cleaning solution in the capping station and letting the head sit there for an hour the run a head clean and a nozzle test!

How long did the printer sit without the ink running/moving throught the head?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
the ink is going through the lines fines....i put distilled water in the capping station and let it sit overnight...i do not have any of the cleaning solution and have to order some asap i guess...
the machine sat for about 3 weeks w/o ink running through the lines....:(
 

·
Registered
Joined
·
37 Posts
prime: start machine and allow it to go through it's routine...once done, clip all ink lines off....then, using a good piece of masking tape, hold down the ink fill button...make sure the tape doesn't come off, or the ink will back feed in the lines, and that's not good.....

then open up each white line, one at a time until the damper fills, then close each one....once you've done all the whites, open all three up and let it run for five seconds.....then close them and do the same with the colors...then open all the lines for ten seconds...remove the masking tape, run three head cleans and a nozzle check....
 

·
Registered
Joined
·
37 Posts
the machine sat for about 3 weeks w/o ink running through the lines....:(
just saw this now....apparently you left the ink in the lines since you replaced everything, but i'd take a guess and say it's the printhead itself that needs to be replaced....
 

·
Registered
Joined
·
18 Posts
This has been an Epson problem forever. I do not know if it affects all printers. I have always owned Epson printers for regular printing. When sitting for an extended period I would have to do head cleans, I found that the Epsons do not like more than about 5 cleanings before you are back to square one. I have used this when training customers and when doing support calls. Clean the head no more than 5 times, create a 3"x3" square(75mmX75mm) in CMYK with 100% of each color. Create a white layer as well. Print this and then do a nozzle check. I have had good luck with this proceedure many times.

Kenny
Mesa
 

·
Registered
Joined
·
24 Posts
Discussion Starter #11
i replaced the print head and it WORKS!!!!!!!!!!!!
what a huge relief....thank you so much for all your help...
i just printed a black shirt and a white shirt and the machine works the best ever!!!!!!!
THANK YOU!!!!!!!!!!!!!!!!!111:D
 
1 - 11 of 11 Posts
Top