T-Shirt Forums banner

1 - 20 of 42 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter · #1 · (Edited)
So, a lady sent me an image that she wanted to be cut for her horse trailer. I used corel to trace it, cut it with my Refine, it cut great... but the vector itself was a little off. ...she was happy with it, but I wasn't. So having vector magic as well, I tried it there. It traced perfect with a little tweaking. Now, with the VM vector...every time it starts to cut, it cuts a little and then tears the vinyl all to crap. I slowed it down, changed the blade, the cut strip, everything else I thought it could be causing it. Does anyone see anything wrong with this eps?
 

Attachments

·
Registered
Joined
·
185 Posts
Discussion Starter · #3 ·
Yea I did, I backed it off a full 20 points. I opened another vector, and it cut like a champ....just this one rips my vinyl to shreds.

I think it's all the "good things" I been talking about my USCutter coming to haunt me. From now own I'm gonna say it sucks, then see how she does ;). Nah...
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #6 ·
In the case of Uscutter you get much more than you pay for. .... JB
Oh I agree 100%, I was only kidding about being "jinxed" because I have been bragging on how good they are for the money, etc etc. No, it's not the cutter by any means. It's something to do with this vector. I can't get it to flatten for whatever reason, I think that's the issue.
 

·
Registered
Joined
·
43 Posts
Oh I agree 100%, I was only kidding about being "jinxed" because I have been bragging on how good they are for the money, etc etc. No, it's not the cutter by any means. It's something to do with this vector. I can't get it to flatten for whatever reason, I think that's the issue.
which uscutter do you have? I am rocking the PCut (table top cutter with a neat looking vinyl holder with a couple wheels on it)... I have noticed if the vinyl cutter has to move quickly, it'll pull the roll off the holder and try to jam it in the cutter. I have had the vinyl get all jacked up a few times because of that. Wish you the bet of luck man!
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #8 ·
I have the 721 with the roller stand. I haven't really had any trouble cept with this one dang vector.

I use Flexi, and when I grab it, it's like I can grab and move certain pieces. I tried to group and weld them but it still does the same thing. I have no idea. I opened it in Corel, tried to resave it in there and it still does the same. I think it's trying to cut the same paths over and over thats why it starts to rip if after the first bit.
 

·
Registered
Joined
·
1,943 Posts
I tried to group and weld them but it still does the same thing. I have no idea. I think it's trying to cut the same paths over and over thats why it starts to rip if after the first bit.
maybe for some reason its not welding it and has to cut the black part or the horse and going over to cut the white areas. but i could be way off with this one
 

·
Registered
Joined
·
1,352 Posts
So, a lady sent me an image that she wanted to be cut for her horse trailer. I used corel to trace it, cut it with my Refine, it cut great... but the vector itself was a little off. ...she was happy with it, but I wasn't. So having vector magic as well, I tried it there. It traced perfect with a little tweaking. Now, with the VM vector...every time it starts to cut, it cuts a little and then tears the vinyl all to crap. I slowed it down, changed the blade, the cut strip, everything else I thought it could be causing it. Does anyone see anything wrong with this eps?
Do you still have the original image before it was vectorized? If so can you post it here? Let's see if i can help you. :D
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #14 ·
I guess I don't know how to combine the layers. I guess I am just vector dumb. It could have crossing paths.
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #17 ·
FlexiSign...I even tried to weld if in Corel and resave...still the same issue. It's not that this is a huge job or anything...it's just I'm not sure if its really my vector or something weird with my plotter. Also if it is the vector, I'd like to know how to fix it. If it happens on some Diamond plate vinyl or carbon fiber...something expensive I'd cry because when she ripped she took about 2 foot with it.
 
1 - 20 of 42 Posts
Top