T-Shirt Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
Have a call in to tech support but in the meantime if someone could help that would be great.

In my left hopper only, the nozzle recognizes the sensor as a stone on some revolutions but not on others. I have no clog in gun nozzle (that I know of) and it does recognize when there is no stone in the plate so skips over it. this is a nightmare cause I have tons of holes in my design that I have to fix with tweezers.

I am thinking it maybe has something to do with the two white dots that are under the plate or perhaps that single white round sensor.

I only have the problem with the left side, the right side is perfect. I think omething on the left side is causing it. I thought it was my plate so I swiched it with another 10 plate and get the same result. The sensor pin is pushed down to where it should be, and if I put 10s in the right side it reads the sensor finelike it should. My pressure is fine as well.

Any ideas what it could be
 

· Registered
Joined
·
107 Posts
no it picks up stone fine. gun nozzle is clean with no obstructions. It recognizes my sensor pin as a rhinestone so I get gaps in my design, but only on ss10 on the one side

It sounds like it may be losing the stone when transferring from the top gun to the bottom gun? Do you know how to check the alignment? I believe that the top gun can be adjusted differently depending on which side its on, but don't quote me on that.

Alan's maintenance video on the Col-Desi site is pretty thorough on how to check alignment.

Keep us posted.

-Ray
 

· Registered
Joined
·
87 Posts
Discussion Starter · #6 ·
well it turns out some kind of way my gun nozzle slipped down and was making contact with the sensor pin so it thought is as a stone. I adjusted the height of the gun nozzle and fixed. wanted to let you guys know in case someone runs across this issue as this was a new one for me and I have been using cams for quite a while
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top