T-Shirt Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,279 Posts
Discussion Starter #1
I'm getting the dreaded bed tray/humming sound when it comes to loading the tray. A gentle tap of the bed tray would get it to register. Old white/yellow driver has been replaced with a totally new one. That had made it less frequent at first but was still having loading/humming issues every few prints. Now its to a point where its back to the humming stage for every print :(

I've tried reseating the driver board several times with not much luck (tighter, more slack, towards the front, towards the back,etc)

Is there anything else I should look for that could be causing this problem? I think this might also be a reason for my vertical registration problems so eager to get it fixed.
 

·
Registered
Joined
·
1,286 Posts
We get that sometimes with one of our machines.
Cleaning the wheels and rollers from all buildup seems to help a little bit and also makes it less frequent.

It's really hard to clean the roller though as it is under the yellow plastic part of the bed.
 

·
Registered
Joined
·
5,720 Posts
You may need to clean the yellow plastic sheet under your shirt holder tray that pulls the tray in and out of the printer. If the sheet is very dirty it will cause the humming noise you hear and the slippage of the feed wheels. i have attached an instruction sheet on how to clean it. It is for a T-Jet 2 printer but follow it exactly for your Kiosk also.

It could also possibly be that your tray drive motor may need to be replaced.

Harry
Equipment Zone
 

Attachments

1 - 9 of 9 Posts
Top