T-Shirt Forums banner

Artainium Sublimation not printing colors correct

4074 Views 7 Replies 8 Participants Last post by  outragen
I just installed a bulk sublimation ink system using Artainium inks on a epson 1400... When i tried to make my first print in blue the output showed up as purple. any suggestions?
1 - 8 of 8 Posts
I just installed a bulk sublimation ink system using Artainium inks on a epson 1400... When i tried to make my first print in blue the output showed up as purple. any suggestions?
Make sure your profile is installed and configured properly.
Link to tech doc here...
http://sawgrassink.indigofiles.com/product_documentation/artainum/ARTAINIUM_Epson_1400_ICC_Profile_Installation.pdf.pdf

You can reach sawgrass tech support at 800.537.1196.

Also printing a test image like this one is a good idea...
http://colourmanagement.ca/images/Colour%20Checker%20RGB%208x10.jpg
  • Like
Reactions: 1
What program are you using to print with? Not all graphic programs can interpret the Artainium ICC profile. If you call Sawgrass they will want to know all about the software that you are using to print with. If you are using anything less than Photoshop you might not get much help from them on setting up their ICC profile to print with the Epson 1400. I edit photos with PSP X2 AND I use Q Image as a printing only software package. Q Image does work with the Artainium ICC profile. You might want to also check to see if your monitor profile is set properly and not corrupted.
A few thoughts. What program are you printing from? What profile are you using? Verfiy your printer
settings. We generated our own profile as I did not care for the spot colors using the default Sawgrass
profile. Also, what did you transfer to? How long? and last what paper?

I use as a test the default RGB palette. It is built into Corel. I can email it to you for other formats.

Here is my article on corel color matching:
http://www.101859wdg.com
http://www.101859wdg.com/Street_Smart_Color_2007.pdf
I just installed a bulk sublimation ink system using Artainium inks on a epson 1400... When i tried to make my first print in blue the output showed up as purple. any suggestions?
Is it just purple on the carrier paper or on the substrate after you sublimate the image?

I have noticed that darker blues (especially Navy) will print out purple on the carrier paper, but will sublimate correctly.
Make sure you are using RGB and not CMYK. CMYK blue will shift to purple with printed.
AR TITANIUM uses a custom ink set up which is an available down load from them. I've used it on a low cost Epson 925 stylus photo printer and it works well. Good luck
I printed a color code chart directly on the polyester shirt to see what color codes I need for upcoming job. it works well.
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top