T-Shirt Forums

T-Shirt Forums (https://www.t-shirtforums.com/)
-   TexJet (https://www.t-shirtforums.com/texjet/)
-   -   texjet 4800 loosing random white channels (https://www.t-shirtforums.com/texjet/t865743.html)

3rd Dimension August 3rd, 2018 07:54 AM

texjet 4800 loosing random white channels
 
Hello all I have a texjet 4800 from polyprint
and I have a strange problem.
after a couple of white prints the machine looses at random white channels (one or two) most of the times it looses one
not the same it happens at random (5& 6 or 5 & 8 channel)
I changed all dampers and pump I did 3 powers cleanings
I printed 5 tshirts and a white channel is missing again.

the printhead has 3000 prints.

Please your Help!

deepdark October 25th, 2018 08:17 AM

Re: texjet 4800 loosing random white channels
 
Hello,
I had the same problem. I think it is because of the data cables. Sometimes old, deflected or damaged cables loose contact and the head does not fire from all of the nozzles. If you lose all the nozzles in one single channel it may be because of this. Other reason may be dampers but you said you changed them.

3rd Dimension October 25th, 2018 09:19 AM

Re: texjet 4800 loosing random white channels
 
tried that also. I have concluded that it has to do with the printhead and white ink.
These print heads cannot handle white.
The curse of DTG and white ink.!!

Polyprint October 28th, 2018 11:11 PM

Re: texjet 4800 loosing random white channels
 
Hello 3rd Dimension,

please specify if you loose the entire channels or some nozzles per channel.
Also during cleanings, does nozzles come back or the behavior of the white channels is random also there?
Finally check the channel tubes. Do you see bubbles of air inside them?

3rd Dimension October 28th, 2018 11:45 PM

Re: texjet 4800 loosing random white channels
 
after 4-5 prints of a white under base of a size 20x30 cm one or two channels are missing at random. not the same every time. new dampers new print head and clean tubes but a very bad machine...

Polyprint October 29th, 2018 12:39 AM

Re: texjet 4800 loosing random white channels
 
Hello 3rd Dimension,

we are sorry you face issues but to be able to help you have to answer the questions in the previous post.

1.please specify if you loose the entire channels or some nozzles per channel.
2.Also during cleanings, does nozzles come back or the behavior of the white channels is random also there?
3.Finally check the channel tubes. Do you see bubbles of air inside them?

3rd Dimension October 29th, 2018 06:54 AM

Re: texjet 4800 loosing random white channels
 
no bubbles new dampers cleanings ok and while printing some of the whites disappear. changed the print head, again new dampers and again the same problem.
it time for Epson...

Polyprint October 29th, 2018 07:01 AM

Re: texjet 4800 loosing random white channels
 
I am sorry to hear that, but despite that this is a very old model, this shouldn't happen. We suspect that either the head is touching during printing, as a result of bad height sensors position, or the ink you use is not compatible with the DX5 head its using.

Last bat not least it can be a result of bad cartridge. You can swap them position to check.

3rd Dimension October 29th, 2018 07:09 AM

Re: texjet 4800 loosing random white channels
 
The very old model is not an excuse. the very new print head is not an issue about the old model.
the printhead is not touching the tshirt of course. and I forgot to mention 4 new cartridges to the white channels also replaced. ( a lot of money wasted trying to find the problem)
any more excuses?

Polyprint October 29th, 2018 07:17 AM

Re: texjet 4800 loosing random white channels
 
3rd Dimension,

we understand your frustration but this is what we actually wrote. That it should work. Since its hard to understand the problem from distance as last solution we have to advise you to contact one of your local distributors. We can pm you the contact details, if you inform us the country of your residence.

3rd Dimension October 29th, 2018 07:30 AM

Re: texjet 4800 loosing random white channels
 
no need my friend I concluded that there is no point to continue to struggle with a such poorly made machine that is not made for production. it was a bad choice at first place.
No more money spent in experiments. as for your service the constant excuse that this is a veeeeeery old model explains all the problems for you. you never make mistakes and nothing is the machines fault.

shirtexplorer November 7th, 2018 08:50 AM

Re: texjet 4800 loosing random white channels
 
I have a similar problem with my Texjet Plus Advanced. I have replaced the complete ink supply and printhead. The printer prints perfectly again on light and dark Shirts.

Today I noticed that after the second dark T-shirt the white channels are not working properly anymore.
After a power cleaning, they go back and the white is perfect again.

Polyprint November 7th, 2018 11:12 PM

Re: texjet 4800 loosing random white channels
 
Hello Sir,

is this happening on every white channel?

if yes then please try to print as you do on dark shirts, but with table way lower than normal and without applying precoating to the shirt. Make a few printings and do nozzle test after each one. if its ok then the head touches the garment and height sensors should be repositioned.


If it happens on a specific white channel, try swapping white cartridges and do a powerful cleaning.

shirtexplorer November 7th, 2018 11:21 PM

Re: texjet 4800 loosing random white channels
 
Quote:

Originally Posted by Polyprint (Post 4407949)
Hello Sir,

is this happening on every white channel?

if yes then please try to print as you do on dark shirts, but with table way lower than normal and without applying precoating to the shirt. Make a few printings and do nozzle test after each one. if its ok then the head touches the garment and height sensors should be repositioned.


If it happens on a specific white channel, try swapping white cartridges and do a powerful cleaning.

Hello,


thanks for your feedbeack.
I'm working with the printer right now. We tried it again, and we printed several graphics one after the other on a T-shirt.
After the 4-5 graphics this will be worse.
Then we immediately printed a nozzle test, all white channels are almost gone. After the power cleaning all channels are immediately back.
As I said, the complete ink supply is new plus printhead including fresh ink.

3rd Dimension November 7th, 2018 11:24 PM

Re: texjet 4800 loosing random white channels
 
My friend the problem is the machine. nothing else. it is not designed for production. the same happens to me. but for me the excuse is that the model is old. let them say whats the problem for you....


All times are GMT -8. The time now is 06:30 AM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.