100% Nozzle check then print decline to nothing! - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation







+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > Resolute DTG
A forum to discuss the R-Jet 4 and R-Jet 5 direct to garment printers from Resolute DTG (in the UK and US)



100% Nozzle check then print decline to nothing!

 
Share This Thread Thread Tools
Old December 30th, 2019 Dec 30, 2019 4:29:07 PM -   #1 (permalink)
T-Shirt Lover
T-Shirt Fan

SHIMSTAR's Avatar
 
Member Since: Mar 2019
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 2 Times in 2 Posts


Default 100% Nozzle check then print decline to nothing!

Hi,


I had a very strange and frustrating thing happen to me. So, I have been getting some amazing prints after colins advice with the alignment settings. Today, I did the start up and 1 x head clean followed by a nozzle check which had resulted in a perfecr 100% check across all colours white being the most obvious and yellow being the least. I set up the RIP for a black T shirt and uploaded the image set onto a Junior board 5i setting (My board setting for the aligment was not set when I had them sent to me via email from resoluteink) So i set the board up with a 4cm setting the collar (I was not aware that this was incorrect for this board as this is for a Standard board) anyway the print started and peeping down the top door of the printer i immediately noticed that the image was was too big for the board as I was getting printing onto the metal frame, I also noticed that the print became lighter and lighter until it was printing nothing! I cancelled the print and did a nozzle check to find it being 10% if that! shocking! does anyone know what would cause this because I am getting terrible nozzle checks after many head cleans.



I have resorted to flushing all the lines out with flushing solution and after 3 flushes I was still getting some white coming through and now to add to my nightmares my maintenance cartridge needs changing ( I was sure I reset it 2 days ago! and I am not entirely sure how many prints they last till needed resetting). I have ordered another one and have to wait till it comes to continue flushing the lines. Any advice please! I dread the print head is gone.... which I would be devistated as I have looked after the machine pre and post printing to the T.
 
Sponsored Links
Advertisement
 
Old December 31st, 2019 Dec 31, 2019 5:24:03 AM -   #2 (permalink)
T-Shirt Lover
T-Shirt Aficionado

BadZebedee's Avatar
 
Member Since: May 2014
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 5
Thanked 15 Times in 15 Posts


Default Re: 100% Nozzle check then print decline to nothing!

It sounds like the same problem I've had with my 5i. In my case it was caused by fibres sticking up from the t-shirt which were brushing pretreat against the print head. It happened when I switched to Image Armor Ultra so I went back to using Camtex DuPont pretreat for darks which I've found flattens the fibres much more. It was an expensive mistake as I needed a new print head as I couldn't recover it.

As for the maintenance cartridge, I also let mine run too low once and had to replace it. I now keep a spare on the shelf in case it happens again.

Quote:
I was sure I reset it 2 days ago! and I am not entirely sure how many prints they last till needed resetting
If you check the ink level screen, you'll see the level of the maintenance tank (far right hand side level). I think I was told not to let it drop below a third but I usually reset it when it gets to around the half way mark.
 
Old January 1st, 2020 Jan 1, 2020 6:36:08 AM -   #3 (permalink)
Forum Member
T-Shirt Member

stampedapparel's Avatar
 
Member Since: Nov 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 3 Times in 3 Posts


Default Re: 100% Nozzle check then print decline to nothing!

Sounds like a Damper problem to me
 
 
Old January 1st, 2020 Jan 1, 2020 9:06:33 PM -   #4 (permalink)
T-Shirt Lover
T-Shirt Ninja

Resolute DTG's Avatar
 
You can call me: Colin
Member Since: Jun 2010
Location: UK
Posts: 837
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 147
Thanked 155 Times in 129 Posts


Default Re: 100% Nozzle check then print decline to nothing!

Quote:
Originally Posted by SHIMSTAR
Hi,


I had a very strange and frustrating thing happen to me. So, I have been getting some amazing prints after colins advice with the alignment settings. Today, I did the start up and 1 x head clean followed by a nozzle check which had resulted in a perfecr 100% check across all colours white being the most obvious and yellow being the least. I set up the RIP for a black T shirt and uploaded the image set onto a Junior board 5i setting (My board setting for the aligment was not set when I had them sent to me via email from resoluteink) So i set the board up with a 4cm setting the collar (I was not aware that this was incorrect for this board as this is for a Standard board) anyway the print started and peeping down the top door of the printer i immediately noticed that the image was was too big for the board as I was getting printing onto the metal frame, I also noticed that the print became lighter and lighter until it was printing nothing! I cancelled the print and did a nozzle check to find it being 10% if that! shocking! does anyone know what would cause this because I am getting terrible nozzle checks after many head cleans.



I have resorted to flushing all the lines out with flushing solution and after 3 flushes I was still getting some white coming through and now to add to my nightmares my maintenance cartridge needs changing ( I was sure I reset it 2 days ago! and I am not entirely sure how many prints they last till needed resetting). I have ordered another one and have to wait till it comes to continue flushing the lines. Any advice please! I dread the print head is gone.... which I would be devistated as I have looked after the machine pre and post printing to the T.
Hi,

That does sound like the head was brushing the shirt, a bit more than just fibres. The best way to check is load an un pre treated shirt and feed the box in. Set the printer as if you were doing a manual clean. Whilst looking through the printer front to back move the head across and see how close it is to the shirt. You should see approx 3mm, any closer and it could be the shirt is loaded wrong or the box is damaged/adjusted wrong.

Did this only happen on the youth box?

Hope this helps.

Colin
 
Old January 2nd, 2020 Jan 2, 2020 3:44:39 PM -   #5 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

SHIMSTAR's Avatar
 
Member Since: Mar 2019
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 2 Times in 2 Posts


Default

Hi,

I have recieved a replacement maintenace cart today and performed a further 2 heavy head cleans and additonal head cleans. I am still getting white ink coming out in the nozzle checks at about 80 to 100% but they wipe off clean easily (due to cleaning fluid cartridges being in place) so it seems like the nozzles are unblocking but not clearing with the flushes. I have left it to soak again for now. All other colours are not showing up which I assume is fully fluahed through.

I have followed colins protocol and can confirm that there is approx 3mm clearance from the head to box.

1)I have attached pictures of: the shirt showing the white ink pattern before it faded to nothing.
2) the nozzle check print patterns
3) the head to surface clearance.

https://photos.app.goo.gl/Wck83WQ5c3iKFBKu7

I am thinking of the way forward now: i am reasoning with myself whether i should continue flushing and hope the white ink doesnt show up on the nozzle checks with the cleaning fluid tanks installed, then reinstalling the colours and heavy head clean x 3 the nozzle check to see if it restores it.

Any guidence appreciated.

Thanks in advance.
 






This is a discussion about 100% Nozzle check then print decline to nothing! that was posted in the Resolute DTG section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:

Log-in


Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT -8. The time now is 02:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.