T-Shirt Forums

T-Shirt Forums (https://www.t-shirtforums.com/)
-   Resolute DTG (https://www.t-shirtforums.com/resolute-dtg/)
-   -   R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially) (https://www.t-shirtforums.com/resolute-dtg/t617593.html)

anthonyzzzzzzzzz November 19th, 2015 10:55 PM

R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)
 
OK, Well the title says it all really.

We changed the printhead on one of our R-Jet 5's about 2 weeks ago. Initially printed well all colours perfect. Since then the Cyan steadily got worse and worse and now nothing at all from that channel/line.

We have looked at the cartridge, checked that the chip and the part that reads the chip inside is connecting properly and not covered in any residue that would interfere with connection.

We have looked inside the cartridge to make sure there isn't a split or damaged connector (this had happened on a different cartridge/printer a few years ago but wasn't the issue this time).

The capping station looks fine and as mentioned, all the other colours are printing perfectly.

There doesn't seem to be any damage to ribbon cables.

There isn't any cyan ink leaking anywhere along the tubes so I don't think a tube has split.

The damper is sitting correctly.

We have pretty much looked at everything (I'm sure there is other things we have looked at that I haven't mentioned).

I am still thinking that it is some kind of issue with the cyan not having the correct pressure in the tube/line (there is ink in the tube/line)...

We have been in touch with resolte and hopefully we'll figure this out. Just wondering if any others have experienced this or if anyone has any other ideas.

Just to clarify "no cyan printing at all on the nozzle test print"

NZACO November 20th, 2015 03:47 AM

Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)
 
If your Cyan was steadily getting worse then I would think that the damper needs changing.

anthonyzzzzzzzzz November 20th, 2015 06:48 AM

Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)
 
Hi, Thanks for the reply.

If it was/is the damper then It's the first time we've ever had one go from printing perfectly to completely stopping any ink coming through the print head.

In my previous post I mentioned it deteriorated over two weeks. Actually it crapped out within a week and it's not been printing cyan for a week.

In the past when we've had to change dampers (over the past 6 years) print quality would decline gradually. Never this quickly. Plus we fitted new dampers not too long ago (a little over a month).

It has to be something else.

Hopefully resolute have some more suggestions.

In the mean time I guess we can replace the cyan damper again to see if it cures the issue.

Resolute DTG November 22nd, 2015 03:34 AM

Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)
 
Quote:

Originally Posted by anthonyzzzzzzzzz (Post 3353249)
OK, Well the title says it all really.

We changed the printhead on one of our R-Jet 5's about 2 weeks ago. Initially printed well all colours perfect. Since then the Cyan steadily got worse and worse and now nothing at all from that channel/line.

We have looked at the cartridge, checked that the chip and the part that reads the chip inside is connecting properly and not covered in any residue that would interfere with connection.

We have looked inside the cartridge to make sure there isn't a split or damaged connector (this had happened on a different cartridge/printer a few years ago but wasn't the issue this time).

The capping station looks fine and as mentioned, all the other colours are printing perfectly.

There doesn't seem to be any damage to ribbon cables.

There isn't any cyan ink leaking anywhere along the tubes so I don't think a tube has split.

The damper is sitting correctly.

We have pretty much looked at everything (I'm sure there is other things we have looked at that I haven't mentioned).

I am still thinking that it is some kind of issue with the cyan not having the correct pressure in the tube/line (there is ink in the tube/line)...

We have been in touch with resolte and hopefully we'll figure this out. Just wondering if any others have experienced this or if anyone has any other ideas.

Just to clarify "no cyan printing at all on the nozzle test print"

Did you come back to us with the results from measuring the amount of cyan that went from the cartridge when you did a power clean. To my knowledge this is the last conversation we had on Thursday.

Let me know if you have spoken to anyone else about this, we can have an engineer to you on Monday if you require.

I still think this is caused by an air leak, when you changed the head yourself did you make random nozzle checks to see if any air was getting into the system while printing ?

NZACO November 23rd, 2015 09:48 AM

Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)
 
Quote:

Originally Posted by Resolute DTG (Post 3356465)
Did you come back to us with the results from measuring the amount of cyan that went from the cartridge when you did a power clean. To my knowledge this is the last conversation we had on Thursday.

Let me know if you have spoken to anyone else about this, we can have an engineer to you on Monday if you require.

I still think this is caused by an air leak, when you changed the head yourself did you make random nozzle checks to see if any air was getting into the system while printing ?

I think this is the way forward because it sound reasonable

echetus January 5th, 2016 02:32 AM

Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)
 
Did you find a solution to the problem?

I am having the same issue, also with the cyan channel. It gets through 20+ prints after a power clean but then the channel cuts out. A regular cleaning cycle doesn't bring it back, only a power clean.

It goes through too many prints to be a damper issue, so it would suggest there is an air leak somewhere along the line. Will try a new cyan cartridge but it is a strange issue.

echetus January 5th, 2016 02:33 AM

Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)
 
Did you find what was causing the problem?


All times are GMT -8. The time now is 10:25 PM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.