T-Shirt Forums - Reply to Topic
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > Resolute DTG > R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)
Thread: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially) Reply to Thread
Title:
  
Type Your Message Below:
Do NOT Post Self Promotional URLs (links to your website), Advertisements, or offer your services in the forum threads. It is against our Forum Guidelines.
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Additional Options
Miscellaneous Options
Fancy Media Options

Topic Review (Newest First)
January 5th, 2016 02:33 AM
echetus
Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)

Did you find what was causing the problem?
January 5th, 2016 02:32 AM
echetus
Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)

Did you find a solution to the problem?

I am having the same issue, also with the cyan channel. It gets through 20+ prints after a power clean but then the channel cuts out. A regular cleaning cycle doesn't bring it back, only a power clean.

It goes through too many prints to be a damper issue, so it would suggest there is an air leak somewhere along the line. Will try a new cyan cartridge but it is a strange issue.
November 23rd, 2015 09:48 AM
NZACO
Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)

Quote:
Originally Posted by Resolute DTG
Did you come back to us with the results from measuring the amount of cyan that went from the cartridge when you did a power clean. To my knowledge this is the last conversation we had on Thursday.

Let me know if you have spoken to anyone else about this, we can have an engineer to you on Monday if you require.

I still think this is caused by an air leak, when you changed the head yourself did you make random nozzle checks to see if any air was getting into the system while printing ?
I think this is the way forward because it sound reasonable
November 22nd, 2015 03:34 AM
Resolute DTG
Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)

Quote:
Originally Posted by anthonyzzzzzzzzz
OK, Well the title says it all really.

We changed the printhead on one of our R-Jet 5's about 2 weeks ago. Initially printed well all colours perfect. Since then the Cyan steadily got worse and worse and now nothing at all from that channel/line.

We have looked at the cartridge, checked that the chip and the part that reads the chip inside is connecting properly and not covered in any residue that would interfere with connection.

We have looked inside the cartridge to make sure there isn't a split or damaged connector (this had happened on a different cartridge/printer a few years ago but wasn't the issue this time).

The capping station looks fine and as mentioned, all the other colours are printing perfectly.

There doesn't seem to be any damage to ribbon cables.

There isn't any cyan ink leaking anywhere along the tubes so I don't think a tube has split.

The damper is sitting correctly.

We have pretty much looked at everything (I'm sure there is other things we have looked at that I haven't mentioned).

I am still thinking that it is some kind of issue with the cyan not having the correct pressure in the tube/line (there is ink in the tube/line)...

We have been in touch with resolte and hopefully we'll figure this out. Just wondering if any others have experienced this or if anyone has any other ideas.

Just to clarify "no cyan printing at all on the nozzle test print"
Did you come back to us with the results from measuring the amount of cyan that went from the cartridge when you did a power clean. To my knowledge this is the last conversation we had on Thursday.

Let me know if you have spoken to anyone else about this, we can have an engineer to you on Monday if you require.

I still think this is caused by an air leak, when you changed the head yourself did you make random nozzle checks to see if any air was getting into the system while printing ?
November 20th, 2015 06:48 AM
anthonyzzzzzzzzz
Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)

Hi, Thanks for the reply.

If it was/is the damper then It's the first time we've ever had one go from printing perfectly to completely stopping any ink coming through the print head.

In my previous post I mentioned it deteriorated over two weeks. Actually it crapped out within a week and it's not been printing cyan for a week.

In the past when we've had to change dampers (over the past 6 years) print quality would decline gradually. Never this quickly. Plus we fitted new dampers not too long ago (a little over a month).

It has to be something else.

Hopefully resolute have some more suggestions.

In the mean time I guess we can replace the cyan damper again to see if it cures the issue.
November 20th, 2015 03:47 AM
NZACO
Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)

If your Cyan was steadily getting worse then I would think that the damper needs changing.
November 19th, 2015 10:55 PM
anthonyzzzzzzzzz
Re: R-JET 5 Not Printing Any Cyan (head only 2 weeks old and was printing fine initially)

OK, Well the title says it all really.

We changed the printhead on one of our R-Jet 5's about 2 weeks ago. Initially printed well all colours perfect. Since then the Cyan steadily got worse and worse and now nothing at all from that channel/line.

We have looked at the cartridge, checked that the chip and the part that reads the chip inside is connecting properly and not covered in any residue that would interfere with connection.

We have looked inside the cartridge to make sure there isn't a split or damaged connector (this had happened on a different cartridge/printer a few years ago but wasn't the issue this time).

The capping station looks fine and as mentioned, all the other colours are printing perfectly.

There doesn't seem to be any damage to ribbon cables.

There isn't any cyan ink leaking anywhere along the tubes so I don't think a tube has split.

The damper is sitting correctly.

We have pretty much looked at everything (I'm sure there is other things we have looked at that I haven't mentioned).

I am still thinking that it is some kind of issue with the cyan not having the correct pressure in the tube/line (there is ink in the tube/line)...

We have been in touch with resolte and hopefully we'll figure this out. Just wondering if any others have experienced this or if anyone has any other ideas.

Just to clarify "no cyan printing at all on the nozzle test print"

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -8. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.