T-Shirt Forums - Reply to Topic
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Dye Sublimation > Epson T1100 - Please help
Thread: Epson T1100 - Please help Reply to Thread
Title:
  
Type Your Message Below:
Do NOT Post Self Promotional URLs (links to your website), Advertisements, or offer your services in the forum threads. It is against our Forum Guidelines.
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Additional Options
Miscellaneous Options
Fancy Media Options

Topic Review (Newest First)
June 24th, 2012 05:29 PM
MusicMan59
Re: Epson T1100 - Please help

Quote:
Originally Posted by mgparrish
Check your paper type (matte glossy etc) settings, sounds like the rollers are riding in ink that is not soaked into the paper sufficiently and pick off the ink giving you those white dot areas. I use matte settings for sublimation.

Paper type settings effect how much ink lays down on the paper due to different paper absorbtions.

Also, if you can't fix with paper settings try a higher DPI as that slows down the printer head travel speed, that might give the ink more time to soak in the paper before it reaches the roller with the nimples.
Thanks for the responses.
I found out it was a combination of factors.
I am trying out new sub paper and my ink settings that were fine for my old paper was too much for this new paper.
Cut back on the ink and all if fine.. Thanks
June 24th, 2012 04:01 PM
mgparrish
Re: Epson T1100 - Please help

Quote:
Originally Posted by MusicMan59
Ive posted this else where on the forum boards but this thread seems more current so Im posting here as well.

I am having a little problem with my T1100.

Printing sublimation inks onto sub paper and Im getting white dots through the printed area. as well as ink appearing after the print area in the same dotted pattern

Checked the print area whilst it was printing and its fine.

Its only when the paper goes through the front platen with the "spike" rollers that the problem appears.

Any idea how to fix?
Check your paper type (matte glossy etc) settings, sounds like the rollers are riding in ink that is not soaked into the paper sufficiently and pick off the ink giving you those white dot areas. I use matte settings for sublimation.

Paper type settings effect how much ink lays down on the paper due to different paper absorbtions.

Also, if you can't fix with paper settings try a higher DPI as that slows down the printer head travel speed, that might give the ink more time to soak in the paper before it reaches the roller with the nimples.
June 24th, 2012 03:00 PM
gemais
Re: Epson T1100 - Please help

Never heard of that before. The Epson Printers seem to throw up all sorts of little glitches. I still have to get around to trying to clean mine of blockages. Bought all the necessary items. The black is fine and I use this one just to print invoices etc. My older one is still working fine. If I do come across some info on this problem I will let you know.
June 20th, 2012 07:05 PM
MusicMan59
Re: Epson T1100 - Please help

Ive posted this else where on the forum boards but this thread seems more current so Im posting here as well.

I am having a little problem with my T1100.

Printing sublimation inks onto sub paper and Im getting white dots through the printed area. as well as ink appearing after the print area in the same dotted pattern

Checked the print area whilst it was printing and its fine.

Its only when the paper goes through the front platen with the "spike" rollers that the problem appears.

Any idea how to fix?
May 21st, 2012 10:49 PM
rogerbsstt
Re: Epson T1100 - Please help

gemais, yes, it is a common window cleaner in Australia. I believe it is a mix of alcohol and ammonia.

It also works for me on my dye sub inks, to get them off of the heat press rubber and teflon sheets.
rogerbsstt
May 21st, 2012 05:54 AM
Fenrir
Re: Epson T1100 - Please help

You are better off just using plain household ammonia. If you don't know exactly what's in Windolene, it could damage your printer. Here, the only thing that works is original blue Windex. Any of the other versions with "fancy scents" or "extra cleaning power" are unsafe to use in the printer. It may be ammonia-based, but have other chemicals than regular Windex in it.
May 21st, 2012 01:40 AM
gemais
Re: Epson T1100 - Please help

Thanks very much for all the tips. I will work on this over the week-end and let you know how I go. Is Windex what you use to clean windows, In South Africa we have Windolene, I will try that.
Gemais
May 8th, 2012 12:41 AM
rogerbsstt
Re: Epson T1100 - Please help

Guys,
just an update,
I used a 10ml syringe from the Chemist, with a short bit of fuel line from my rc plane as an extension on the head nozzles.

After all the above, I had smudging on some prints, so I put some folded paper hand towel under the print head, soaked with Alcohol/Windex and moved the head back and forth to clean the bottom of the head. then dry it with a new paper towel, same method. I noticed the ink did not all clean off, the paper still had ink on it, but when I did the startup/headclean it printed OK.
Thanks FENRIR for the right liquid to use.
hope this helps.
rogerbsstt
May 7th, 2012 08:22 AM
Fenrir
Re: Epson T1100 - Please help

Windex/ammonia is a better solvent for Epson inks, alcohol actually doesn't work well at all. Unless you're dealing with a hard clog, diluted 50% (distilled water) is a better idea than straight. If you can't get Windex easily (Europe) non-sudsing household ammonia works too.
May 6th, 2012 11:25 PM
rogerbsstt
Re: Epson T1100 - Please help

GEMAIS,
since last post I have had blockages AGAIN. This time I remove the cartridges, Flushed the head, each color, with the syringe and rubbing alcohol, (dont forget the paper towel underneath) until the paper showed clear fluid. Used a lot of changes of paper towel. Then flushed again with the syringe full of air to push out the left over alcohol, again lots of paper towel changes, until no fluid showed on the paper. When I re-installed the cartridges (CISS) I still had no print from the black. On checking I found the black cartridges were EMPTY. Apparently the ink was not being fed into the cartridges due to the clamp holding the hoses was crimping the pipes. I reset the clamp & hoses and then put the cartridges below the bottles, removed the bung on the cartridge and used the syringe to push air into the bottle through the bottle air hole and push ink into the cartridge until it was full. Watch out!! the ink fills quickly and you get ink everywhere. I know. Replace the cartridge bung and install the cartridges and my system worked straight away. I have had no trouble since. Touch wood.
Hope this helps, apparently Windex works as good as rubbing alcohol.
rogerbsstt
May 6th, 2012 08:08 PM
gemais
Re: Epson T1100 - Please help

Thanks for this info, I have only had my T1100 for 3 months and already the yellow and magenta is playing up. I tried one tip by soaking the sponge where the cartridges sit but no luck. I have another T1100 with exactly the same CISS and has not given one day of hassle in the year we have had it except now it tends to take 5 loads to get the printer to take the paper.
I will give this a try. There is hope!! So frustrating.
May 5th, 2012 01:43 AM
rogerbsstt
Re: Epson T1100 - Please help

HI Gemais,
I have corrected the magenta mis-alignment by removing the cartridges, folding paper towel under the print head and using a syringe, gently flushing each color with rubbing alcohol. Change the towel frequently, and then gently push out the fluid in the head using the syringe full of air only. Then once I did this I replaced the original Epson cartridges and did a test print. The nozzle pattern was back to perfect.
As to the pink haze, I have not done a print to see if that has gone yet. I was told the print head may have dried ink around the nozzle holes that causes the ink to spray at an angle. I am hoping the cleaning I done has fixed it.
I will let you know my results.
rogerbsstt
May 3rd, 2012 08:21 AM
gemais
Re: Epson T1100 - Please help

Hi
Did you manage to find a solution to the pink haze, as I had the same problem with my R1900 and finally can the printer to my brother to fix and he has not got anywhere. I bought the CISS from InkRepublic and it worked well until then.
Gemais
April 29th, 2012 05:15 PM
Worthy1
Re: Epson T1100 - Please help

Thanks Rogerbsstt,

Luckily i contacted the person that i got the CISS kit offf and he advised i am the second one with the prob and that he would send me a new chip version, this fixed the issue.

Good luck with your alignment issue, i had to rinse a whole lot of ink cleaning and unblocing my heads but they all aligned perfectly after.
April 29th, 2012 01:00 AM
rogerbsstt
Re: Epson T1100 - Please help

Worthy1,
I had the same problem when I installed my CISS, I had to clean the circuit board on the Ciss cartridges with alcohol wipes from a chemist and give the contacts in the printer a clean as well. You also can use a really fine wet and dry paper gently on the contacts before cleaning. Mine worked fine after this. Perhaps if this does not work, then the chips may be to faulty.
Good Luck,
rogerbsstt
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -8. The time now is 05:10 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.