T-Shirt Forums - Reply to Topic
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation







+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > DIY DTG > [DIY DTG] epson power light and ink lights on solid
Thread: epson power light and ink lights on solid Reply to Thread
Title:
  
Type Your Message Below:
Do NOT Post Self Promotional URLs (links to your website), Advertisements, or offer your services in the forum threads. It is against our Forum Guidelines.
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:

Log-in


Additional Options
Miscellaneous Options
Fancy Media Options

Topic Review (Newest First)
July 6th, 2020 12:47 PM
frankdoyal05
Re: epson power light and ink lights on solid

WF-1100 when I power up the printer it does it's thing after that both power and ink lights come on. It says can't recognize cartridges, even so after installing all new Epson OEM cartridges still get the same message.. Any ideas what could cause this problem. I ordered a new CSIC board thinking it might be the problem.

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -8. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.