T-Shirt Forums - Reply to Topic
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > BelQuette > [MOD-1 DTG] Issue when turning on
Thread: Issue when turning on Reply to Thread
Title:
  
Type Your Message Below:
Do NOT Post Self Promotional URLs (links to your website), Advertisements, or offer your services in the forum threads. It is against our Forum Guidelines.
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Additional Options
Miscellaneous Options
Fancy Media Options

Topic Review (Newest First)
September 13th, 2019 07:40 AM
BlueMoonMatt
Re: Issue when turning on

Quote:
Originally Posted by BQMatt
Whenever the head slams like that it means you lost the CR encoder signal somehow. I would start by replacing the encoder strip. If that doesn't fix it then replace the carriage.
It ended up being the capping station. The wiper was getting stuck and catching the head. Unfortunately it ended up breaking the belt. The unit is on it's way to Clearwater right now for repair.
September 13th, 2019 04:19 AM
BQMatt
Re: Issue when turning on

Whenever the head slams like that it means you lost the CR encoder signal somehow. I would start by replacing the encoder strip. If that doesn't fix it then replace the carriage.
September 9th, 2019 10:11 AM
BlueMoonMatt
Re: Issue when turning on

Did you ever figure out the issue? I am having a similar problem but my head slams to the left instead of right.
May 1st, 2017 06:18 AM
BQMatt
Re: Issue when turning on

Ty Again. You are now assigned to the mod1 Users Group. Once you get in you will see a section titled Mod1 Software and then a subsection titled Adjustment Software.
April 29th, 2017 10:47 AM
Zephury
Re: Issue when turning on

Upon registering for the Belquette forums, I believe I still have limited access to the forums. I only see the Genesis forum and only one post for that forum at that. Aside from that, there is nothing on the forum for me to see. Where can I find the download that you're talking about?
April 26th, 2017 01:39 PM
BQMatt
Re: Issue when turning on

First thing that I would recommend is to read the fatal error code. You would need to sign up for our private forum and download the Adjustment Software. Just go to BelQuette, Inc. and on the top right you will see a drop down menu that says Connect. In that list you will see Forum. Click on that and then create an account. Once you are in you can download the Adjustment Software. There are also instructions on how to read the Fatal Error using the Adjustment Software.

Just by seeing how fast and jerky that it is moving, I would say that it has something to do with the encoder signal or the CR motor. First try cleaning the encoder strip or replacing it if you have a new one on hand. If that doesn't fix it (and depending on what the Adjustment Software reads the fatal error as) I would probably next try replacing the CR motor. After that it would be replacing the entire carriage. Replacing the carriage is a difficult job and I would highly recommend sending it in to get that done. Just give us a call at 877-202-0886 or send us an email to [email protected] and we can send you the proper documents to send your printer back for repair.

Thanks
April 26th, 2017 06:52 AM
Zephury
Re: Issue when turning on

When turning on my mod1, the head carriage just sort of hits the side of the printer and doesn't really seem to be moving properly. Then, the lights just all turn red and start blinking really fast.
Here's a video
https://www.youtube.com/watch?v=rmpR...ature=youtu.be

I'd really appreciate any help with this, thanks!



Here's a second, perhaps better video.
https://www.youtube.com/watch?v=0otL...ature=youtu.be

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -8. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.