[Fast T-Jet Blazer Express] Error Code 1001d - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > Fast T-Jet
Discussion, tips, pictures, reviews and peer to peer support for current and future Fast T-Jet DTG owners.



[Fast T-Jet Blazer Express] Error Code 1001d

 
Share This Thread Thread Tools
Old April 14th, 2011 Apr 14, 2011 2:28:45 PM -   #1 (permalink)
T-Shirt Lover
T-Shirt Fan

ssgainey's Avatar
 
You can call me: Sharon
Member Since: Oct 2010
Location: Alabama
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 14
Thanked 1 Time in 1 Post


Default Error Code 1001d

We bought a tjet blazer express and it was installed last Thursday (along with a brand new print head). We ran it Thursday, Friday, Saturday and Sunday. On the last shirt on Sunday the platen went all the way to the back and popped up the error code 1001d. We turned it all off and back on again, and since that time, all we get is the platen going all the way to the back, the belt spins around and the error code popping up. We're dead in the water with this... need help fast.

We've tried cleaning and applying wd40 to the capping station rails, cleaning the sensor and the sensor tab, cleaning the blue push-button locking bar, making sure the green tab is pulled out; tightening and then loosening the drive belt, and finally changing all the ribbon cables. Nothing is working.

I'm desperate to get this fixed... any help you can give would be so appreciated.
 
Sponsored Links
Advertisement
 
Old April 23rd, 2011 Apr 23, 2011 2:02:15 PM -   #2 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

ssgainey's Avatar
 
You can call me: Sharon
Member Since: Oct 2010
Location: Alabama
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 14
Thanked 1 Time in 1 Post


Default Re: Error Code 1001d

Quote:
Originally Posted by ssgainey
We bought a tjet blazer express and it was installed last Thursday (along with a brand new print head). We ran it Thursday, Friday, Saturday and Sunday. On the last shirt on Sunday the platen went all the way to the back and popped up the error code 1001d. We turned it all off and back on again, and since that time, all we get is the platen going all the way to the back, the belt spins around and the error code popping up. We're dead in the water with this... need help fast.

We've tried cleaning and applying wd40 to the capping station rails, cleaning the sensor and the sensor tab, cleaning the blue push-button locking bar, making sure the green tab is pulled out; tightening and then loosening the drive belt, and finally changing all the ribbon cables. Nothing is working.

I'm desperate to get this fixed... any help you can give would be so appreciated.

In the end - after going through this machine with a fine tooth comb... making sure the capping station rails were clean, making sure the tab and sensor were okay and clean, replacing all 3 ribbon cables... it all came down to the black tabs on the back of the carriage that hold on to the drive belt. They were all snapped off - 2 of the 3 before we got the machine... then the third one snapped off after we got it. Not only does it hold onto the drive belt - it pushes the print head tab into the sensor on the side so that it can be read.

Hopefully we're all good now.
 






This is a discussion about Error Code 1001d that was posted in the Fast T-Jet section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Fast T-Jet Blazer Pro] BlazerPro/Epson4880 Error Code 1001D Sunro Fast T-Jet 2 March 21st, 2011 03:00 AM
error code 1001D Alan Evans Fast T-Jet 4 November 2nd, 2010 09:08 PM
SWF Error code 102 Deric Embroidery 8 October 6th, 2010 12:21 PM
[Fast T-Jet Blazer Express] Error Code 1001d davitos Fast T-Jet 14 June 8th, 2010 10:53 AM
[Fast T-Jet Blazer Pro] Print head doesn't move - Error 1001D - Video Proof customizethis Fast T-Jet 2 March 15th, 2010 12:48 PM


All times are GMT -8. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.