My Turn - Lost White Channels 3&4 - Page 2 - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > Epson SureColor DTG Printers
Discussion, tips, pictures, reviews and peer to peer support for current and future Epson Brand SureColor garment printer owners.



My Turn - Lost White Channels 3&4

Like Tree126Likes

 
Share This Thread Thread Tools
Old June 1st, 2015 Jun 1, 2015 2:25:17 PM -   #16 (permalink)
Senior Member
T-Shirt Mogul


gatorGRAFIX's Avatar
 
You can call me: Geno
Member Since: Mar 2015
Location: Canton, Mississippi
Posts: 1,360
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 81
Thanked 191 Times in 163 Posts


Default Re: My Turn - Lost White Channels 3&4

Thank you. Please keep us posted.
 
Sponsored Links
Advertisement
 
Old June 1st, 2015 Jun 1, 2015 5:57:21 PM -   #17 (permalink)
T-Shirt Lover
T-Shirt Fan

TeeBird100's Avatar
 
You can call me: Tom
Member Since: Apr 2015
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 12
Thanked 38 Times in 29 Posts


Default Re: My Turn - Lost White Channels 3&4

Quote:
Originally Posted by Mammath
Head down and nutting it out. Luck follows those that make their own.

Appreciate the encouragement Ryan. Sort your issues tomorrow. I'll call you.
You are an Aussie, puttin the head down and fighting through is the ethos.

It also is why most blokes enjoy a schooner or 3...

Good luck and here is hoping business is so good you will have a back up machine next year.
 
The Following User Says Thank You to TeeBird100 For This Useful Post:
Mammath (June 1st, 2015)
Old June 1st, 2015 Jun 1, 2015 8:07:34 PM -   #18 (permalink)
T-Shirt Lover
T-Shirt Ninja
Thread Starter

Mammath's Avatar
 
You can call me: Mark
Member Since: Jul 2014
Location: Australia
Posts: 843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 46
Thanked 212 Times in 167 Posts


Default Re: My Turn - Lost White Channels 3&4

Quote:
Originally Posted by TeeBird100
You are an Aussie, puttin the head down and fighting through is the ethos.

It also is why most blokes enjoy a schooner or 3...

Good luck and here is hoping business is so good you will have a back up machine next year.
Cheers mate.
 
 
Old June 1st, 2015 Jun 1, 2015 8:24:43 PM -   #19 (permalink)
T-Shirt Lover
T-Shirt Ninja
Thread Starter

Mammath's Avatar
 
You can call me: Mark
Member Since: Jul 2014
Location: Australia
Posts: 843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 46
Thanked 212 Times in 167 Posts


Default Re: My Turn - Lost White Channels 3&4

Spoke to the local Epson tech' this morning and he's organising parts to come out tomorrow.

BUT I think I JUST SOLVED MY ISSUE! Thanks to this post from Randy - https://www.t-shirtforums.com/epson-s...s/t538625.html

This post has been ringing in my head for a while because I've never been able to see two small holes in the suction cap trough. Last night before I shut the printer down I had a good look with a torch and a magnifying glass, (old printers eyes). It looked to me that I had a bit of ink build up in the ends of the trough blocking these holes. So I filled the cap with cleaning fluid and let it sit over night.

Today when I stoked the printer up I did a cap head clean and got stuck into thoroughly cleaning the bottom of the trough where the holes are. I added a bit more cleaning fluid into the trough and did a medium clean on the white channels. When I did my first nozzle check I got a little bit of white out of WH3, WH1&2 were perfect. I then did another medium clean just on WH3&4 and the next nozzle check they were back! Woohoo!

Thanks very much Randy, great advice! I'll be using your cap head cleaning technique from now on.
EricDeem likes this.
 
The Following 3 Users Say Thank You to Mammath For This Useful Post:
chou888 (January 29th, 2016), idiver (August 8th, 2016), okprinter (June 2nd, 2015)
Old June 1st, 2015 Jun 1, 2015 9:45:25 PM -   #20 (permalink)
Senior Member
T-Shirt Mogul


gatorGRAFIX's Avatar
 
You can call me: Geno
Member Since: Mar 2015
Location: Canton, Mississippi
Posts: 1,360
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 81
Thanked 191 Times in 163 Posts


Default Re: My Turn - Lost White Channels 3&4

Best news I've heard all day.

I went back and re-read his thread. I have cleaned my cap head at the end of every day that I have owned my F2000 and I will continue to do so. It only takes a few minutes and I feel better that the cap head isn't sitting over night with ink puddled up inside of it.

I do believe that I will be following Randy's advice more closely too.

It makes you wonder how many of the other folks that you mentioned that had their F20000 clogged head problems start out this way and didn't even know it.

Congrats Big M! Good things come to good people.
Mammath likes this.

Last edited by gatorGRAFIX; June 1st, 2015 at 09:53 PM..
 
Old June 2nd, 2015 Jun 2, 2015 1:16:34 AM -   #21 (permalink)
T-Shirt Lover
T-Shirt Ninja
Thread Starter

Mammath's Avatar
 
You can call me: Mark
Member Since: Jul 2014
Location: Australia
Posts: 843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 46
Thanked 212 Times in 167 Posts


Default Re: My Turn - Lost White Channels 3&4

Yes Geno, me too. Glad to be knocking out brilliant white prints again today in normal time.

The Epson tech' will still be out tomorrow to make sure my findings are correct. I printed white all afternoon today without issue.

What surprises me is this 'simple' Cap Head maintenance procedure, if NOT done correctly, can shipwreck the F2000.

My F2000 has never promted/instructed/alerted me... once, to do a "Cap Head Clean" in 3000 prints! But I've done them because it's always fun to peel away that rubbery residue.

But cleaning this component is not like the user manual or vid's I've seen. You get a good 'ring' from the inside edge of the Cap but never from the bottom of the trough like the pictures. Never had that stick of gum come out that way...

I've watched Epson's maintenance vids, the Belquette vid's, user manual, etc... But it appears that the main factor when cleaning the Cap Head, is the bottom.

I get the rubbery residual 'onion ring' ink off the inside of the Cap. I make sure the top edge is going to have a good seal. But as important as that is, it's the bottom of the trough that needs the most care. Because that's where it sucks!

F2000 owners have been given 'the world' with all the instructional videos available, but there is still room for improvement.

Last edited by Mammath; June 2nd, 2015 at 01:28 AM..
 
The Following User Says Thank You to Mammath For This Useful Post:
okprinter (June 2nd, 2015)
Old June 2nd, 2015 Jun 2, 2015 6:01:43 AM -   #22 (permalink)
TSF Veteran
Certified T-Shirt Junkie

JeridHill's Avatar
 
You can call me: Jerid
Member Since: Feb 2006
Location: St Petersburg, FL
Posts: 4,202
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Thanks: 239
Thanked 1,122 Times in 788 Posts


Default Re: My Turn - Lost White Channels 3&4

Awesome news! It does make sense. Somewhere it gets clogged from the 1st set of whites to the 2nd set of whites and most likely why people have been noticing channels 3&4. My guess is if it was left, channels 1&2 would have eventually dropped and not came back. The colors are rarely cleaned and most likely why they aren't noticed as going down.

Great finding, this should help. Again it goes down to maintenance. I do know we are told to make sure the holes are cleaned well but it's never been over emphasized. Now it will be!
Mammath likes this.
 
Old June 2nd, 2015 Jun 2, 2015 7:02:04 AM -   #23 (permalink)
Senior Member
T-Shirt Mogul


gatorGRAFIX's Avatar
 
You can call me: Geno
Member Since: Mar 2015
Location: Canton, Mississippi
Posts: 1,360
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 81
Thanked 191 Times in 163 Posts


Default Re: My Turn - Lost White Channels 3&4

Since I do clean the cap head every day I have never seen the rubberized ink build up on the cap head on my F2000. I guess I just don't give it time to dry up maybe.

Of course, I haven't knocked out the kind of t-shirt numbers you talk about either. My F2000 is an addition to my screen shop and I do not rely on it to pay the bills. At least not yet.

Oh well, back to work...Cheerio!
Mammath likes this.
 
Old June 2nd, 2015 Jun 2, 2015 5:26:45 PM -   #24 (permalink)
T-Shirt Lover
T-Shirt Ninja
Thread Starter

Mammath's Avatar
 
You can call me: Mark
Member Since: Jul 2014
Location: Australia
Posts: 843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 46
Thanked 212 Times in 167 Posts


Default Re: My Turn - Lost White Channels 3&4

Quote:
Originally Posted by JeridHill
Awesome news! It does make sense. Somewhere it gets clogged from the 1st set of whites to the 2nd set of whites and most likely why people have been noticing channels 3&4. My guess is if it was left, channels 1&2 would have eventually dropped and not came back. The colors are rarely cleaned and most likely why they aren't noticed as going down.

Great finding, this should help. Again it goes down to maintenance. I do know we are told to make sure the holes are cleaned well but it's never been over emphasized. Now it will be!
Any day I learn more about the maintenance requirements of my equipment is a good day. I'm still surprised the machine never prompted me to clean the the cap. When the holes are blocked you would think it give me some sort of alert.

I'm not sure what determines the machine to prompt the user to clean the cap, but it must be pretty inadequate. As I said, I've never, in my whole time of ownership, ever been prompted by the machine to do a cap head clean. The first time I cleaned it just out of curiosity it was filthy, which is why I've been doing it regularly in the last few months. I just needed to understand what that component does and the important places to clean thoroughly.
 
Old June 2nd, 2015 Jun 2, 2015 8:39:06 PM -   #25 (permalink)
T-Shirt Lover
T-Shirt Master

Jmelwak's Avatar
 
Member Since: Oct 2013
Posts: 319
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 11
Thanked 43 Times in 34 Posts


Default Re: My Turn - Lost White Channels 3&4

i hear ya! it sucks and i was doing the same thing you were to keep deadlines, printing on 2 channels doing 3-4 passes! i been up for a little over 2 months without issues, fingers crossed. had to purchase the extended warranty as we know what will happen if we dont
 
Old June 2nd, 2015 Jun 2, 2015 10:53:38 PM -   #26 (permalink)
T-Shirt Lover
T-Shirt Ninja
Thread Starter

Mammath's Avatar
 
You can call me: Mark
Member Since: Jul 2014
Location: Australia
Posts: 843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 46
Thanked 212 Times in 167 Posts


Default Re: My Turn - Lost White Channels 3&4

Quote:
Originally Posted by Jmelwak
i hear ya! it sucks and i was doing the same thing you were to keep deadlines, printing on 2 channels doing 3-4 passes! i been up for a little over 2 months without issues, fingers crossed. had to purchase the extended warranty as we know what will happen if we dont
After having to print with only two white channels, I now know why there's 4! But you gotta get it done whatever it takes. Those shirts still looked great customer thought they were fantastic.

You've had more than your share of misfortune with the F2000 so I admire you sticking it out. I didn't buy this machine to have to keep extending the warranty... that wasn't in the brochure. But it's a relatively new 'kid on the block' so I'm just gonna take that expense on the chin.

Hows your F2000's suction cap look at the end of a day because you bang out a lot of prints mate?
 
Old June 4th, 2015 Jun 4, 2015 8:18:31 AM -   #27 (permalink)
Senior Member
T-Shirt Mogul


gatorGRAFIX's Avatar
 
You can call me: Geno
Member Since: Mar 2015
Location: Canton, Mississippi
Posts: 1,360
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 81
Thanked 191 Times in 163 Posts


Default Re: My Turn - Lost White Channels 3&4

I did my usual daily head cap cleaning at the end of the day yesterday. This time I used the wide cleaning swab dipped in solution to drip a little bit of the solution into the head cap and let it set over night.

Today when I booted up my F2000 I did the normal light clean on the two white channels first thing and I got a perfect nozzle check print the first time. That has happened in a month. The last two days my #3-4 white barely printed a thing after the first light white head clean and nozzle check.
 
Old June 7th, 2015 Jun 7, 2015 11:25:57 PM -   #28 (permalink)
T-Shirt Lover
T-Shirt Ninja
Thread Starter

Mammath's Avatar
 
You can call me: Mark
Member Since: Jul 2014
Location: Australia
Posts: 843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 46
Thanked 212 Times in 167 Posts


Default Re: My Turn - Lost White Channels 3&4

It would appear I'm not totally 'out of the woods' with this issue.

Since I've been religiously cleaning my suction cap to 'as new' condition at the end of every day, I keep having WH3 drop out on me.

Every 10 shirts or so, or if I let the machine sit for an extended period of time when doing artwork, (1 hour), I lose WH3.

A light clean will bring the majority of the nozzles back but then they drop out again. Something still isn't right.

I'll give Epson a call in the morning.
 
Old June 8th, 2015 Jun 8, 2015 7:39:05 AM -   #29 (permalink)
T-Shirt Lover
T-Shirt Aficionado

Amelion's Avatar
 
Member Since: Apr 2015
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 3
Thanked 16 Times in 13 Posts


Default Re: My Turn - Lost White Channels 3&4

Quote:
Originally Posted by Mammath
It would appear I'm not totally 'out of the woods' with this issue.
I'm sorry to hear that.
I hoped that this issue was solved, but seems that there's something else.
 
Old June 12th, 2015 Jun 12, 2015 9:39:18 AM -   #30 (permalink)
T-Shirt Lover
T-Shirt Fan

Hayduke's Avatar
 
You can call me: Duke
Member Since: Aug 2009
Location: Salida, CO
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 0 Times in 0 Posts


Default Re: My Turn - Lost White Channels 3&4

Well crap. I just had this issue, and have been trying to clean it all morning. Came here to see what I can find, and this thread pops up. Not pleased.
ShirtGal likes this.
 






This is a discussion about My Turn - Lost White Channels 3&4 that was posted in the Epson SureColor DTG Printers section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
DTG white colour issue Knowlesy Direct to Garment (DTG) Inkjet Printing 7 June 5th, 2015 04:34 AM
Lost white channel JohnnyBGood NeoFlex 15 March 27th, 2015 10:39 AM
Urgent help - please I beg. White channels lost, won't appear. HollywoodSP NeoFlex 16 December 2nd, 2014 09:53 PM
[MOD-1 DTG] Missing White Channels after Flushing Head antedope BelQuette 17 September 7th, 2014 04:05 PM


All times are GMT -8. The time now is 08:25 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.