after print head replacement..having banding issue in cmyk channels - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > Epson SureColor DTG Printers
Discussion, tips, pictures, reviews and peer to peer support for current and future Epson Brand SureColor garment printer owners.



after print head replacement..having banding issue in cmyk channels

Like Tree4Likes
  • 1 Post By okprinter
  • 1 Post By Mammath
  • 2 Post By okprinter

 
Share This Thread Thread Tools
Old April 4th, 2015 Apr 4, 2015 6:03:40 AM -   #1 (permalink)
T-Shirt Lover
T-Shirt Master

okprinter's Avatar
 
You can call me: Roy
Member Since: Sep 2014
Location: Moore, Oklahoma
Posts: 392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 221
Thanked 137 Times in 105 Posts


Default after print head replacement..having banding issue in cmyk channels

after Epson replaced printhead and CR Duct/dampers having issue with CMYK layer banding. it happens with white underbase and on white shirts without white underbase.

have cleaned the capping station
did several light cleans all channels
shaken all ink cartridges
printed several graphics to push as much ink through as I could

note..getting the message that head cleaning set is nearing the end of life, so have one on hand but was waiting to install until get the final message...??

Humidity is 56% and temp is 74 F

Hoping someone has a suggestion that I can do today..

otherwise will be calling Epson

Thank you
 
Sponsored Links
Advertisement
 
Old April 4th, 2015 Apr 4, 2015 6:25:19 AM -   #2 (permalink)
TSF Veteran
Certified T-Shirt Junkie

equipmentzone's Avatar
 
You can call me: Harry
Member Since: Mar 2008
Posts: 5,719
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Thanks: 55
Thanked 1,075 Times in 922 Posts


Default Re: after print head replacement..having banding issue in cmyk channels

Quote:
Originally Posted by okprinter
after Epson replaced printhead and CR Duct/dampers having issue with CMYK layer banding. it happens with white underbase and on white shirts without white underbase.

have cleaned the capping station
did several light cleans all channels
shaken all ink cartridges
printed several graphics to push as much ink through as I could

note..getting the message that head cleaning set is nearing the end of life, so have one on hand but was waiting to install until get the final message...??

Humidity is 56% and temp is 74 F

Hoping someone has a suggestion that I can do today..

otherwise will be calling Epson

Thank you


Try doing a printhead alignment.

_
 
Old April 4th, 2015 Apr 4, 2015 6:29:33 AM -   #3 (permalink)
T-Shirt Lover
T-Shirt Master
Thread Starter

okprinter's Avatar
 
You can call me: Roy
Member Since: Sep 2014
Location: Moore, Oklahoma
Posts: 392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 221
Thanked 137 Times in 105 Posts


Default Re: after print head replacement..having banding issue in cmyk channels

Quote:
Originally Posted by equipmentzone
Try doing a printhead alignment.

_

oops...sorry about that...should have said that I have done a couple of print head alignments as well,
 
 
Old April 4th, 2015 Apr 4, 2015 11:47:25 AM -   #4 (permalink)
T-Shirt Lover
T-Shirt Master
Thread Starter

okprinter's Avatar
 
You can call me: Roy
Member Since: Sep 2014
Location: Moore, Oklahoma
Posts: 392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 221
Thanked 137 Times in 105 Posts


Default Re: after print head replacement..having banding issue in cmyk channels

Problem solved...looks like it was due to missing 3 or 4 nozzles in the cmyk channels...each was missing a couple at the top and a couple at the bottom. I have to admit that this is the first time that I did not have a perfect nozzle check for the cmyk. I am use to having a few nozzles missing in the white channels and I normally start printing and they clean up after a couple of prints.

this time the cmyk channels did not clean up.

I ended up doing at least 3 more light cleans, then a medium clean on all channels...

ended up with a perfect nozzle check and no more banding.

I did call the Epson tech that was here on Wednesday, the other solution he proposed was to clean the carriage scale/encoder strip. So I did clean this as a just in case and to be sure

all is printing good at this point..wish I would have taken pictures so all could see how few of the nozzles that were missing and the impact it had on my print quality....maybe another day.
 
Old April 4th, 2015 Apr 4, 2015 1:46:08 PM -   #5 (permalink)
TSF Veteran
Certified T-Shirt Junkie

equipmentzone's Avatar
 
You can call me: Harry
Member Since: Mar 2008
Posts: 5,719
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Thanks: 55
Thanked 1,075 Times in 922 Posts


Default Re: after print head replacement..having banding issue in cmyk channels

Glad to hear you got it solved. Always a good idea to do a nozzle check when first starting up.

_
 
Old April 4th, 2015 Apr 4, 2015 2:05:12 PM -   #6 (permalink)
T-Shirt Lover
T-Shirt Master
Thread Starter

okprinter's Avatar
 
You can call me: Roy
Member Since: Sep 2014
Location: Moore, Oklahoma
Posts: 392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 221
Thanked 137 Times in 105 Posts


Default Re: after print head replacement..having banding issue in cmyk channels

Quote:
Originally Posted by equipmentzone
Glad to hear you got it solved. Always a good idea to do a nozzle check when first starting up.

_
Harry thanks again...

darn I left that detail off my original post as well...I always turn my machine on first thing in the morning, then do a nozzle check....this is just the first time that a few (very few) nozzles missing in the CMYK channels caused significant banding..

note...they did not clean up with just a couple of light cleans

did a total of about 6 light cleans, 1 medium clean and in between did a few prints to push ink...

Good thing is now I will not start until I have 100% of the CMYK nozzles firing...
allamerican likes this.
 
The Following User Says Thank You to okprinter For This Useful Post:
allamerican (April 5th, 2015)
Old April 4th, 2015 Apr 4, 2015 11:36:37 PM -   #7 (permalink)
T-Shirt Lover
T-Shirt Ninja

Mammath's Avatar
 
You can call me: Mark
Member Since: Jul 2014
Location: Australia
Posts: 843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 46
Thanked 212 Times in 167 Posts


Default Re: after print head replacement..having banding issue in cmyk channels

Good to hear you got it sorted Roy. Surely the tech did a nozzle check after the repairs. Did you have all the CMYK then and then lost them?

I've done a few thousand prints and I've never cleaned the CMYK channels. They're always perfect on start up nozzle check. Of course they do get a good clean every thousands prints or so when the printer does an auto clean which looks like a heavy one considering how much ink it dumps.

Just out of interest, when these common warranty repairs are required, how much loss of ink is there when replacing these parts?
allamerican likes this.
 
The Following User Says Thank You to Mammath For This Useful Post:
allamerican (April 5th, 2015)
Old April 5th, 2015 Apr 5, 2015 12:08:06 PM -   #8 (permalink)
T-Shirt Lover
T-Shirt Master
Thread Starter

okprinter's Avatar
 
You can call me: Roy
Member Since: Sep 2014
Location: Moore, Oklahoma
Posts: 392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 221
Thanked 137 Times in 105 Posts


Default Re: after print head replacement..having banding issue in cmyk channels

Quote:
Originally Posted by Mammath
Good to hear you got it sorted Roy. Surely the tech did a nozzle check after the repairs. Did you have all the CMYK then and then lost them?

I've done a few thousand prints and I've never cleaned the CMYK channels. They're always perfect on start up nozzle check. Of course they do get a good clean every thousands prints or so when the printer does an auto clean which looks like a heavy one considering how much ink it dumps.

Just out of interest, when these common warranty repairs are required, how much loss of ink is there when replacing these parts?
Mark, agree with never having to do a clean on the CMYK channels in these past 6 months...

yes, we did a nozzle check when the tech was finished, unfortunately I was focused on the white ink channels, then we did two prints again I was focused on the white underbase since that was my initial problem...won't make that mistake again.

the tech brought a set of the small ink cartridges with him, and he used those to did an initial charge of the system after he did the parts replacements. He did take those used cartridges with him when he left.

So all in all this was my error in not making sure that all the CMYK channels had a PERFECT nozzle check. I assumed that if two or three small sections were missing that it would still print ok (like I do with my white once in a while), sure learned my lesson.

I just counted..I did 3 light clean all channels, cleaned capping station and two heavy prints on day one, then yesterday, did 6 light cleans on the CMYK, 3 heavy prints, cleaned the capping station and finally a medium clean, then had 100% of all nozzles...no more banding

so it is interesting how hard it was to get those last few nozzles firing..but all is well now.

Just turned it back on to do a little printing this afternoon. All CMYK nozzles are firing and doing a second light clean on the white to get all nozzles firing
 
The Following User Says Thank You to okprinter For This Useful Post:
allamerican (April 6th, 2015)
Old April 6th, 2015 Apr 6, 2015 11:45:01 PM -   #9 (permalink)
T-Shirt Lover
T-Shirt Ninja

Mammath's Avatar
 
You can call me: Mark
Member Since: Jul 2014
Location: Australia
Posts: 843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 46
Thanked 212 Times in 167 Posts


Default Re: after print head replacement..having banding issue in cmyk channels

Cool, back to normal. Try going a day and not learning something new, impossible!

Given this incident, will be forking out for the extended warranty?
 
The Following User Says Thank You to Mammath For This Useful Post:
okprinter (April 7th, 2015)






This is a discussion about after print head replacement..having banding issue in cmyk channels that was posted in the Epson SureColor DTG Printers section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Epson Printers] epson 4800 unlock print head issue Tcrow Printers and Inks for Inkjet and Laser Transfers 1 September 6th, 2015 08:56 PM
brotherjet r1900 based on epson r1900 print head issue r2000 Bana Direct to Garment (DTG) Inkjet Printing 8 December 29th, 2014 02:45 PM
DX5 Print head replacement ghostofmedusa Direct to Garment (DTG) Inkjet Printing 3 November 25th, 2014 09:36 PM
[Fast T-Jet 2] Remove print head and clean the channels Fonceto Fast T-Jet 3 September 21st, 2014 11:13 AM


All times are GMT -8. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.