T-Shirt Forums

T-Shirt Forums (https://www.t-shirtforums.com/)
-   Epson SureColor DTG Printers (https://www.t-shirtforums.com/epson-surecolor-dtg-printers/)
-   -   WH3 and WH4 not printing (https://www.t-shirtforums.com/epson-surecolor-dtg-printers/t460586.html)

tyguycarroll November 20th, 2014 09:25 AM

WH3 and WH4 not printing
 
Quick (hopefully) maintenance/troubleshooting question here ::

This morning, we turned our F2000 on, ran a light head clean with nozzle check, and the WH4 section of the nozzle check was missing about half it's normal lines. Did another light clean on that specific section, and then it was missing even more, and WH3 was almost completely gone as well. Did a medium clean, and now it is just spitting a few random lines in the WH3 channel, with nothing in the WH4 channel.

Here are the maintenance steps we performed ::

:: 4 light or medium cleans
:: suction cap clean with swabs, internal and out. a little ink in there that we cleared out as instructed in the user manual
:: another light clean, no better
:: another medium clean, no better

:: white cartridges were shaken properly upon startup
:: white tube flush was done about 15 days ago

Thoughts/ideas?

tyguycarroll November 20th, 2014 11:39 AM

Re: WH3 and WH4 not printing
 
Well, after about 12 or so cleanings, we are back online. I think what we have here is a relative humidity issue. Outside has dropped to about 37%, and I believe our shop is down near 20%. I've got a humidifier on its way, so that should help shop production in general.

Also, huge thanks to Equipment Zone for giving me a call to check in after reading this! Those guys are absolutely top-notch!

equipmentzone November 20th, 2014 11:43 AM

Re: WH3 and WH4 not printing
 
Quote:

Originally Posted by tyguycarroll (Post 2563970)
Quick (hopefully) maintenance/troubleshooting question here ::

This morning, we turned our F2000 on, ran a light head clean with nozzle check, and the WH4 section of the nozzle check was missing about half it's normal lines. Did another light clean on that specific section, and then it was missing even more, and WH3 was almost completely gone as well. Did a medium clean, and now it is just spitting a few random lines in the WH3 channel, with nothing in the WH4 channel.

Here are the maintenance steps we performed ::

:: 4 light or medium cleans
:: suction cap clean with swabs, internal and out. a little ink in there that we cleared out as instructed in the user manual
:: another light clean, no better
:: another medium clean, no better

:: white cartridges were shaken properly upon startup
:: white tube flush was done about 15 days ago

Thoughts/ideas?



Ray from our Support Department said he called you and that everything is working fine now after some additional head cleaning. Figured one factor causing the issue was the humidity dropping severely over the last 2 days in the space you had the F2000 in.

The Epson does have a wide temperature and humidity operating range but it too can be affected if the humidity level gets too low.

_

4u2bSeen November 20th, 2014 07:43 PM

Re: WH3 and WH4 not printing
 
Sometimes in the morning I do a nozzle check and see no white. Rarely do I need to do a clean on the color channels. If I have a few jobs planned I will try to print the cymk first and then do another nozel check. I have seen the white come back almost fully and only need a light cleaning. Not sure if the heads getting hot first help... But it seems to.

Mammath November 21st, 2014 01:28 AM

Re: WH3 and WH4 not printing
 
Quote:

Originally Posted by 4u2bSeen (Post 2565378)
Sometimes in the morning I do a nozzle check and see no white. Rarely do I need to do a clean on the color channels. If I have a few jobs planned I will try to print the cymk first and then do another nozel check. I have seen the white come back almost fully and only need a light cleaning. Not sure if the heads getting hot first help... But it seems to.

I always do a light clean on the white channels every morning before a nozzle check. The white is never fully there. CMYK no problem without cleaning. I'll try your theory because that 'half assed' white in the morning after a light clean is real... And unlike the story book comments I read about this printer. ;)

tyguycarroll November 21st, 2014 09:02 AM

Re: WH3 and WH4 not printing
 
Well, I thought we had this fixed yesterday, but after running samples for the rest of the day, and into this morning here is what we are experiencing::

:: 1 or 2 light cleanings on WH3/WH4
:: Solid Nozzle Check
:: Go to print, good white lay for about 2 inches, then WH3/WH4 appear to clog and the rest of the print is not solid white
:: Confirm clog by running nozzle check, and yep, WH3/WH4 are clogged again.
:: Repeat steps, same outcome every time.

One thought I have, and this is probably just because I am starting to feel a bit nuts about how to fix it, is that the white ink cartridges are both reading Low Ink. Would swapping out to full cartridges potentially help this?

Tyler

JeridHill November 21st, 2014 09:07 AM

Re: WH3 and WH4 not printing
 
164 Attachment(s)
Quote:

Originally Posted by tyguycarroll (Post 2566602)
Would swapping out to full cartridges potentially help this?r

Most likely not. You can try it and if it doesn't make a difference, I'd give EPSON a call using your warranty card.

scuba_steve2699 November 21st, 2014 09:07 AM

Re: WH3 and WH4 not printing
 
check the spray pad on the left side of the machine. Make sure it is not caked up with ink. If it is, remove it and clean it under warm water. The white ink tends to build up over there and if it gets too high, then it rubs the print head and clogs the nozzles when it is doing a cleaning cycle.

allamerican-aeoon November 21st, 2014 09:11 AM

Re: WH3 and WH4 not printing
 
Does ink level will do this? Doubt it. But since EPson is new so who knows. I will call Epson service first than asking questions here. Please update us when you fix this.
Cheers! Beers are on me always.

tyguycarroll November 21st, 2014 10:02 AM

Re: WH3 and WH4 not printing
 
Once again, both Equipment Zone and Epson are fantastic with support!

Epson is overnighting parts and will be here Monday to get us fixed up. I'll report back on the issue/fix.

allamerican-aeoon November 21st, 2014 02:44 PM

Re: WH3 and WH4 not printing
 
Which part was wrong? What Epson is sending?
Cheers! Beers are on me always.

Jmelwak November 21st, 2014 08:14 PM

Re: WH3 and WH4 not printing
 
same exact thing was happening to me. they replaced head, capping station and dampers. works like new. not sure exactly what the issue was they didnt even do any phone support just send a tech and replace parts. really nice to have a warranty like this! will be buying the extended warranty for sure.

allamerican-aeoon November 22nd, 2014 03:23 AM

Re: WH3 and WH4 not printing
 
We call Whole Nine Yard!:)
Cheers! RIPs on me always.

MrInky November 23rd, 2014 11:49 AM

Re: WH3 and WH4 not printing
 
Got on forum to start a thread and saw this. Late last week we started having the same problem. WH3 and WH4 started clogging a lot.

This weekend we can't get through one shirt without them clogging. Everything is clean and all maintenance is good.

We did have a little humidity drop over the last week, but nothing too bad. We are at 40% in the printing room.

Looks like I'll be giving Epson a call first thing in the morning.

tyguycarroll November 25th, 2014 02:27 PM

Re: WH3 and WH4 not printing
 
I'm happy to report that our Epson service tech was a great guy and he took care of the issues we were having. Unfortunately, I was out of the shop on Monday when things were fixed, and my shop manager said the tech didn't fill him in on what the issue was :) I'll probably just call Epson when I get back in town to see what exactly they fixed, just so I can report back on what the issue was, but it sounds like it wasn't a huge deal.

Everything is printing wonderfully now, and just in time for the San Francisco 49ers to place a last minute order for us to overnight in time for the game on Thanksgiving... yeah... we were surprised to get that call :)


All times are GMT -8. The time now is 02:51 AM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.