ZSK Sprint 4, T8 using Hatch Embroidery 2 Trimming issues. - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Embroidery


Embroidery Category Sponsor

Discuss the various aspects of embroidery decoration: stitchcount, DST files, digitizing, machinery, garment selection, etc.



ZSK Sprint 4, T8 using Hatch Embroidery 2 Trimming issues.

 
Share This Thread Thread Tools
Old 2 Weeks Ago May 30, 2019 8:44:17 PM -   #1 (permalink)
Forum Member
T-Shirt Apprentice

TheWolzenator's Avatar
 
You can call me: Wyatt
Member Since: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 0 Times in 0 Posts


Default ZSK Sprint 4, T8 using Hatch Embroidery 2 Trimming issues.

We just bought a ZSK Sprint 4 with a T8 Control module on it with Wilcom's Hatch Embroidery 2 as our digitizing software, and have started having issues with the trimmer. As we are running a design the machine will start the auto-trim process and will finish said process, but will not actually trim the thread. It does not do this all the time, but usually in the same spots on certain designs. It will make three or four jumps correctly then we would have to manually trim the rest of the jumps. We have tried changing both the trim settings on the T8 and in Hatch, to no avail. We have also cleaned the trimmer to make sure that it was not gummed up, and that too, has not fixed the issues.
-Wyatt
 
Sponsored Links
Advertisement
 
Old 2 Weeks Ago May 30, 2019 10:49:46 PM -   #2 (permalink)
T-Shirt Lover
T-Shirt Fan

austitch's Avatar
 
Member Since: Nov 2017
Posts: 37
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 2
Thanked 2 Times in 2 Posts


Default Re: ZSK Sprint 4, T8 using Hatch Embroidery 2 Trimming issues.

Quote:
Originally Posted by TheWolzenator
We just bought a ZSK Sprint 4 with a T8 Control module on it with Wilcom's Hatch Embroidery 2 as our digitizing software, and have started having issues with the trimmer. As we are running a design the machine will start the auto-trim process and will finish said process, but will not actually trim the thread. It does not do this all the time, but usually in the same spots on certain designs. It will make three or four jumps correctly then we would have to manually trim the rest of the jumps. We have tried changing both the trim settings on the T8 and in Hatch, to no avail. We have also cleaned the trimmer to make sure that it was not gummed up, and that too, has not fixed the issues.

-Wyatt
Hi Wyatt

Please ensure when you load the design that you load and select "optimise with user defined values" and ensure the trimming is on at to 3 jump stitches also ensure the catcher has enough length to pull the thread after trimming or that the knife setting is adjusted correctly.

Also have a look at ZSK's youtube channel @zskfilm

Sent from my SM-G955F using Tapatalk
 
Old 2 Weeks Ago May 31, 2019 6:56:48 PM -   #3 (permalink)
Forum Member
T-Shirt Apprentice
Thread Starter

TheWolzenator's Avatar
 
You can call me: Wyatt
Member Since: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 0 Times in 0 Posts


Smile Re: ZSK Sprint 4, T8 using Hatch Embroidery 2 Trimming issues.

Okay, so I have finally found the solution to the issues that I was having, and hopefully this will translate to other ZSK machines, and maybe others as well. As previously stated we were having issues with the trimming function of our ZSK Sprint 4. We had taken it apart and cleaned it, but did not take the knife off to check it. After doing what we had been told to do by @austitch, it was still having troubles, we called our local ZSK distributor and did what they asked us to do, again to no avail. I finally took the knife off and inspected it, to find that where the trimming hook and the knife met, there had been a bur develop and made it to where the knife and the hook did not meet flush and actually trim the thread. After a few passes with a sharpening file, the bur was gone and the machine is now running great! Hopefully this helps others with the same problem!

TL;DR : If Your ZSK Sprint series machine is not trimming when it is supposed to, check the trimming knife where it meets the hook and file down any bur that may be there.

Good luck stitching,
Wyatt
 






This is a discussion about ZSK Sprint 4, T8 using Hatch Embroidery 2 Trimming issues. that was posted in the Embroidery section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT -8. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.