[DTG Brand] M2 Printing Problem - Solid Stripes Of White In Middle Of Print - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > DTG Brand
Discussion, tips, pictures, reviews and peer to peer support for current and future DTG Brand garment printer owners.



[DTG Brand] M2 Printing Problem - Solid Stripes Of White In Middle Of Print

 
Share This Thread Thread Tools
Old 5 Days Ago May 16, 2019 3:28:47 PM -   #1 (permalink)
Forum Member
T-Shirt Apprentice

RedClothing's Avatar
 
Member Since: Nov 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 0 Times in 0 Posts


Default M2 Printing Problem - Solid Stripes Of White In Middle Of Print

Hi All,

I'm having a hell of a time helping a friend out with this problem here in Orange County, CA with her DTG Brand M2. Please see the attached images. The printer is just completely randomly ruining shirts by printing solid white stripes through the art on the white underbase pass. The laydown is at different parts on the shirt, in different places and different lengths at different times. It'll ruin 2 in a row and then print 15 just fine. Then ruin 1, print 2 fine and ruin another 1. I've not been able to come up with any rhyme or reason for this. I searched this forum and found another person about 6 years ago who's machine was doing just this thing, but they never posted a solution.

https://www.t-shirtforums.com/dtg-brand/t226871.html

Please help. Someone has to have solved this exact problem before.
Attached Images
File Type: jpg 22305.jpg (41.5 KB, 3 views)
File Type: jpg 22304.jpg (70.9 KB, 3 views)

Last edited by RedClothing; 4 Days Ago at 11:25 AM..
 
Sponsored Links
Advertisement
 
Old 4 Days Ago May 17, 2019 5:58:56 AM -   #2 (permalink)
T-Shirt Lover
T-Shirt Fan

InspiredBuffalo's Avatar
 
Member Since: Aug 2016
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 2 Times in 2 Posts


Default Re: M2 Printing Problem - Solid Stripes Of White In Middle Of Print

I had this problem with my M2. The solution is an easy one. The rails that your printhead moves back and forth on are dirty.
Take some 2 and 1 oil and with a paper towel clean your railings where your printhead moves back and forth on.
Front and underneath.
If there is any dirt on the railings it will affect the timing of the printhead. It can cause it to bog down and not move properly.

I'm assuming the viper moves the same way as the M2.


Even though you don't see it. Mist in the form of ink comes off the prints as you are printing. It will attach itself to the rails.
I clean my rails once a week. I have never had this problem again.
 
Old 4 Days Ago May 17, 2019 11:11:38 AM -   #3 (permalink)
Forum Member
T-Shirt Apprentice
Thread Starter

RedClothing's Avatar
 
Member Since: Nov 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 0 Times in 0 Posts


Default Re: M2 Printing Problem - Solid Stripes Of White In Middle Of Print

Hey, that's an interesting idea. The rails are clean enough to eat off of. They get wiped and oiled every couple of days, but I do now see how it binding and slowing would make that streaking. So it seems like a really great place for me to start to try and track down the problem. I will completely disassemble the carriage and check and clean everything. I've got a few hundred orders to try and help my friend get through this weekend so I'll be able to pay close attention to when it does it and look for binding. Thank you!

Assuming that I don't find any wheels or rails binding, what else would be causing the carriage to bog down? The encoder strip or the actual motor for the head? It's gotta be something along those lines.

Also, I wrote it's a Viper M2 in the original post, it's just a DTG Brand M2. I mistakenly added Viper to the front of the model M2. I've since updated the original post to remove Viper.

Thank you again and if anyone else has any further suggestions, please help till I solve this.

- Ryan

Last edited by RedClothing; 4 Days Ago at 11:27 AM..
 
 
Old 4 Days Ago May 17, 2019 12:47:13 PM -   #4 (permalink)
T-Shirt Lover
T-Shirt Master

Ghoster32111's Avatar
 
You can call me: James
Member Since: Jan 2013
Posts: 498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 13
Thanked 60 Times in 59 Posts


Default Re: M2 Printing Problem - Solid Stripes Of White In Middle Of Print

Quote:
Originally Posted by RedClothing
Hey, that's an interesting idea. The rails are clean enough to eat off of. They get wiped and oiled every couple of days, but I do now see how it binding and slowing would make that streaking. So it seems like a really great place for me to start to try and track down the problem. I will completely disassemble the carriage and check and clean everything. I've got a few hundred orders to try and help my friend get through this weekend so I'll be able to pay close attention to when it does it and look for binding. Thank you!

Assuming that I don't find any wheels or rails binding, what else would be causing the carriage to bog down? The encoder strip or the actual motor for the head? It's gotta be something along those lines.

Also, I wrote it's a Viper M2 in the original post, it's just a DTG Brand M2. I mistakenly added Viper to the front of the model M2. I've since updated the original post to remove Viper.

Thank you again and if anyone else has any further suggestions, please help till I solve this.

- Ryan
I do not have an M2 but i have seen this happen on other printers and the usual fix is to clean the encoder strip and the encoder reader that is on the print head carriage. However I have also seen that happened when one or both the encoder strip and or reader are damaged and need to be replaced. I would try cleaning them first with a lint free cloth and see if it fixes the problem if not you may need to replace those parts.
 
Old 1 Day Ago May 20, 2019 6:09:50 AM -   #5 (permalink)
T-Shirt Lover
T-Shirt Fan

InspiredBuffalo's Avatar
 
Member Since: Aug 2016
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 2 Times in 2 Posts


Default Re: M2 Printing Problem - Solid Stripes Of White In Middle Of Print

Yes, I agree with the above. However, the first step is to clean the rails and encoder strip.
The encoder strip I clean with a small alcohol pad. This is part of the weekly cleaning which should be done.
Of course they don't tell you this when you buy it. They make it sound as simple as possible. I have found all this out after seven years of owning this machine and dealing with all kinds of issues.

If you are satisfied that you have cleaned it properly then run it for awhile.
If it does not help then their is a step to remove the whole assembly and clean it. Oil the wheels. That is a whole procedure that I have never had to do. You might want to contact a professional for that.
 
Old 1 Day Ago May 20, 2019 6:11:09 AM -   #6 (permalink)
T-Shirt Lover
T-Shirt Fan

InspiredBuffalo's Avatar
 
Member Since: Aug 2016
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 2 Times in 2 Posts


Default Re: M2 Printing Problem - Solid Stripes Of White In Middle Of Print

I have found though that it is 90 percent of the time usually a matter of cleaning the rails.
 
Old 1 Day Ago May 20, 2019 6:39:14 AM -   #7 (permalink)
T-Shirt Lover
T-Shirt Master

Ghoster32111's Avatar
 
You can call me: James
Member Since: Jan 2013
Posts: 498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 13
Thanked 60 Times in 59 Posts


Default Re: M2 Printing Problem - Solid Stripes Of White In Middle Of Print

Quote:
Originally Posted by InspiredBuffalo
I have found though that it is 90 percent of the time usually a matter of cleaning the rails.
like I said I do not have the printer but that kind of issue is either because of the encoder or the rails not being really clean I agree it is usually caused by the print head not moving properly. Another old school fix for something like this is look at the driver belt main gear for the belt that moved the print head carriage back and forth. some times the gear will cake on with dirt and bits of the belt between the teeth and cause the print head to "slip" again I don not know if that is of any help.
 
Old 11 Hours Ago May 21, 2019 6:34:52 AM -   #8 (permalink)
T-Shirt Lover
T-Shirt Fan

InspiredBuffalo's Avatar
 
Member Since: Aug 2016
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 2 Times in 2 Posts


Default Re: M2 Printing Problem - Solid Stripes Of White In Middle Of Print

I like to start with the easy solution first. Most people I see on here go right to the big expensive fix when it's not normally the case.

I agree that if the cleaning does not work then it could be more. My advice is to look at the easiest fix first before jumping into bigger fixes.
 






This is a discussion about M2 Printing Problem - Solid Stripes Of White In Middle Of Print that was posted in the DTG Brand section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Printing Laser Transfers like screen printed transfers with white over print - 1 step / sheet transfer aquaihoi Laser Heat Transfer Paper 23 October 26th, 2018 10:01 AM
[Brother GT-381] Another White Ink Post (Long Read on Ganging White Jobs) WGiant Brother 4 February 7th, 2017 03:46 PM
[TEXJET] The problem printhead stops printing white. rivano TexJet 0 June 7th, 2016 02:15 AM
[CLOTHING LINE] Selecting a DTG printing company that will accept custom apparel and print white on black at less than $15/shirt pom General T-Shirt Selling Discussion 5 August 7th, 2015 04:35 AM
Problem printing colors on white. Please help!! TenMileThreads Direct to Garment (DTG) Inkjet Printing 5 November 20th, 2014 04:25 PM


All times are GMT -8. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.