[DTG Brand] DTG M2 bed issues - e071 error and bed wont load - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > DTG Brand
Discussion, tips, pictures, reviews and peer to peer support for current and future DTG Brand garment printer owners.



[DTG Brand] DTG M2 bed issues - e071 error and bed wont load

 
Share This Thread Thread Tools
Old April 22nd, 2015 Apr 22, 2015 6:09:04 AM -   #1 (permalink)
T-Shirt Lover
T-Shirt Fan

printinghell's Avatar
 
Member Since: Jan 2013
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 3 Times in 3 Posts


Default DTG M2 bed issues - e071 error and bed wont load

Hi Guys
We are getting the E071 error when trying to load the bed/platen.
When I try to load the platen it makes a very short noise as if its going to move then doesn't. It beeps a few times before this .
If I print the platen just goes straight to the back and is way out of line with printhead as the platen is too far back.
Any ideas please?
When I press load , do I need to press any other button to make it go forward.
We bought the M2 second hand last year and are just getting round to using it.
It is relatively new but has been stood.
Any suggestions would be great.
We are fine using the hm1 but this is new us.
Thanks
Printinghell
 
Sponsored Links
Advertisement
 
Old April 22nd, 2015 Apr 22, 2015 7:20:27 AM -   #2 (permalink)
T-Shirt Lover
T-Shirt Fan

DangerMouse's Avatar
 
Member Since: Sep 2011
Location: UK
Posts: 71
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 2
Thanked 10 Times in 10 Posts


Default Re: DTG M2 bed issues - e071 error and bed wont load

Stand at the rear of the machine. Looking at the bed you will notice a black U shaped media sensor on the left hand side with a white plug attached. With the machine OFF Slowly move the media tray towards the back of the machine until the grey bracket under the tray is sat inside the sensor.

Go to the front of the machine, press Load. Does the status LED turn green?

If so, go to Menu ^ Test Print > Enter > Nozzle Check > Enter

Does the media tray move or does the machine fail?
 
Old April 23rd, 2015 Apr 23, 2015 5:24:51 AM -   #3 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

printinghell's Avatar
 
Member Since: Jan 2013
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 3 Times in 3 Posts


Default Re: DTG M2 bed issues - e071 error and bed wont load

Quote:
Originally Posted by DangerMouse
Stand at the rear of the machine. Looking at the bed you will notice a black U shaped media sensor on the left hand side with a white plug attached. With the machine OFF Slowly move the media tray towards the back of the machine until the grey bracket under the tray is sat inside the sensor.

Go to the front of the machine, press Load. Does the status LED turn green?

If so, go to Menu ^ Test Print > Enter > Nozzle Check > Enter

Does the media tray move or does the machine fail?
Hi Liam
Thanks for getting back to me. Yes that all worked and seems to be working ok so dont know what I was doing earlier
Im chipping away at little problems as I go as I dont have a manual for the print pro (software help is next to useless).
Im used to HM1s so this is quite a bit different.
For instance I have the image open but can I hell get the image into the platen layout area. Is there a special button combo I need to do here.
The add job menu is greyed out for some reason so I could be doing something fundamentally wrong (not for the first time I would add)
I thought you would be able to click on the empty platen and be able to load up an image, for both platens if necessary. If I print preview an image I have loaded separately to platen I can see it, but not on the layout. Somethings not right.
Please help me
Thanks
Norman
 
 
Old April 23rd, 2015 Apr 23, 2015 7:06:58 AM -   #4 (permalink)
T-Shirt Lover
T-Shirt Fan

DangerMouse's Avatar
 
Member Since: Sep 2011
Location: UK
Posts: 71
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 2
Thanked 10 Times in 10 Posts


Default Re: DTG M2 bed issues - e071 error and bed wont load

No problem Norman,

Might be worth you getting a days training booked in with your distributor. Where about's are you based?

You need to make sure that you have a Template file open in print pro, press CTRL + L to open the layout template window. Without the correct template files you will not achieve the best results. Locate the "layout template" icon and select the following folder "C:/Windows/Program files/Kothari/Templates. Select 2x1 All media Quality (if you have this template file). Then File > Open and open the selected graphic. You will the notice on the left side a "composites" window. Your graphic should now be visible in this area. Press and hold CTRL and drag the graphic into the white template area on screen.

Hope this helps
 
Old April 26th, 2015 Apr 26, 2015 9:30:43 AM -   #5 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

printinghell's Avatar
 
Member Since: Jan 2013
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 3 Times in 3 Posts


Default

Hi Liam.
Thanks very much for your help, that worked a treat.
Thanks
Norman
 
Old April 28th, 2015 Apr 28, 2015 2:44:54 AM -   #6 (permalink)
T-Shirt Lover
T-Shirt Fan

DangerMouse's Avatar
 
Member Since: Sep 2011
Location: UK
Posts: 71
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 2
Thanked 10 Times in 10 Posts


Default Re: DTG M2 bed issues - e071 error and bed wont load

Quote:
Originally Posted by printinghell
Hi Liam.
Thanks very much for your help, that worked a treat.
Thanks
Norman
Glad to help. Enjoy!
 
Old April 28th, 2015 Apr 28, 2015 6:53:56 AM -   #7 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

printinghell's Avatar
 
Member Since: Jan 2013
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 3 Times in 3 Posts


Default Re: DTG M2 bed issues - e071 error and bed wont load

Hi Liam
I think my M2 has the old enviroments eg
m2 HS white
m2 HD deep
m2 HD deep true black
M2 HD smooth
m2 hd smooth true black

I dont have any other disk with any others on, they seem strange. Do you know if they are correct and if not where I can get them online.
they seem to print an underlay but no colour. Theres a huge dent in my wall where I have been banging my head off it
Thanks for any help you can give
 
Old April 28th, 2015 Apr 28, 2015 7:09:13 AM -   #8 (permalink)
T-Shirt Lover
T-Shirt Fan

DangerMouse's Avatar
 
Member Since: Sep 2011
Location: UK
Posts: 71
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 2
Thanked 10 Times in 10 Posts


Default Re: DTG M2 bed issues - e071 error and bed wont load

Quote:
Originally Posted by printinghell
Hi Liam
I think my M2 has the old enviroments eg
m2 HS white
m2 HD deep
m2 HD deep true black
M2 HD smooth
m2 hd smooth true black

I dont have any other disk with any others on, they seem strange. Do you know if they are correct and if not where I can get them online.
they seem to print an underlay but no colour. Theres a huge dent in my wall where I have been banging my head off it
Thanks for any help you can give
Inboxed you
 
Old April 28th, 2015 Apr 28, 2015 7:43:44 AM -   #9 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

printinghell's Avatar
 
Member Since: Jan 2013
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 3 Times in 3 Posts


Thumbs up Re: DTG M2 bed issues - e071 error and bed wont load

Hi Liam
Thanks so much for all your help on these issues Ive been having, you have been a great help.
Kind Regards
 
The Following User Says Thank You to printinghell For This Useful Post:
DangerMouse (April 28th, 2015)
Old June 10th, 2015 Jun 10, 2015 2:11:03 PM -   #10 (permalink)
Forum Member
T-Shirt Apprentice

jennychase's Avatar
 
Member Since: Jun 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 0 Times in 0 Posts


Default Re: DTG M2 bed issues - e071 error and bed wont load

HI - just found this post - we just had a major fix with our DTG M2 and now it won't load. it was working ok yesterday but now nothing. I tried the above but no luck. it will not load the shirt. any suggestions??
 
Old June 11th, 2015 Jun 11, 2015 1:04:38 AM -   #11 (permalink)
T-Shirt Lover
T-Shirt Aficionado

uktech's Avatar
 
Member Since: Jun 2009
Location: UK
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 4
Thanked 39 Times in 37 Posts


Default Re: DTG M2 bed issues - e071 error and bed wont load

Is the green "R" light lit on the left centre of the control panel?
__________________
Engineers build things, technicians swap things out
 
Old June 11th, 2015 Jun 11, 2015 7:18:15 AM -   #12 (permalink)
Forum Member
T-Shirt Apprentice

jennychase's Avatar
 
Member Since: Jun 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 0 Times in 0 Posts


Default Re: DTG M2 bed issues - e071 error and bed wont load

thanks uktech - i discovered that little light scrounging through blogs last night - it was totally the little light. i had no idea it even existed. hit the back button and it magically started working - LOL figures it was something so simple.
 
Old February 27th, 2019 Feb 27, 2019 5:16:50 PM -   #13 (permalink)
T-Shirt Lover
T-Shirt Fan

Vermilion's Avatar
 
You can call me: Srdjan
Member Since: Aug 2012
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 0 Times in 0 Posts


Default Re: DTG M2 bed issues - e071 error and bed wont load

I have same problem with my Raptor, had some multiple fixes on the machine, printed couple beautiful prints, put case back on machine, gone for couple hours, turned it on again, but load just won't work.
Green light on left of control panel does lit, and green light on servo board is blinking as well. Bed just wont move at all. Up and down is working well. Any suggestions, please?
 






This is a discussion about DTG M2 bed issues - e071 error and bed wont load that was posted in the DTG Brand section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT -8. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.