T-Shirt Forums

T-Shirt Forums (https://www.t-shirtforums.com/)
-   DTG Brand (https://www.t-shirtforums.com/dtg-brand/)
-   -   Solid error eject (https://www.t-shirtforums.com/dtg-brand/t154364.html)

JPFuentealba May 29th, 2011 04:01 PM

Solid error eject
 
Hi, I'm new to this forum, I hope that you can help me.
I have a DTG Kiosk 2. The printer have a solid Error eject light. It perform head cleaning, nozzle check and print when I use it as a Epson 2200. However, when I use it as a DTG printer, the RIP program render the image, but the printer not print.

Anyone can help me?

Best regards,

JP

dhenkel June 4th, 2011 01:27 PM

Re: Solid error eject
 
I have the exact same problem with mine. I see nobody posted a solution. Did you figure it out?

JPFuentealba June 4th, 2011 02:43 PM

Re: Solid error eject
 
The solid error eject bottom light still, but I changed the port configuration on my pc and now the printer prints. On "printer and faxes" I configure the DTG Kiosk 2 port on "Power RIP" and it prints. Try it.
Now I have the validate RIP software problem (I donīt have the 16 digits number).
Best regards,

dhenkel June 5th, 2011 05:23 AM

Re: Solid error eject
 
1 Attachment(s)
I'm new at this, just trying to figure it all out on a used printer I never saw running. Got a good deal on it though, and now I'm getting a good education :-)
I followed the instruction from Coldessi: and I made all ports the same: USB002 Virtual Printer Port. I didn't see an option to print to "Power RIP" as you did. Still can't get it to work. Not sure what I'm doing wrong.
I tried to insert a pic of my port settings here - not sure if it will post...
By the way, I really do appreciate your help here JP. :D

Printzilla June 5th, 2011 06:18 AM

Re: Solid error eject
 
That is correct. What we need to see now is how the ports in the RIP are setup.

dhenkel June 5th, 2011 08:10 AM

Re: Solid error eject
 
2 Attachment(s)
Ok. I've attached pics of the inputs and outputs of the Rip program...
I'm wondering about the drivers next.

"PowerRIP Output Queue 1", uses the EPSON Stylus Photo 2200 driver.

The "DTG Kiosk w/White Ink" uses the DTG Kiosk w/White Ink driver.

And the "EPSON Stylus Photo 2200" uses the EPSON Stylus Photo 2200 driver

Can you confirm these are what they should be?:confused:

Printzilla June 5th, 2011 09:04 AM

Re: Solid error eject
 
It appears correct to me, although it has been some time since I used that software.

This link contains support videos for setting up that RIP:

MultiRIP Screen Printing, Sublimation, Transfers, Photograph and General Printing RIP Software

dhenkel June 6th, 2011 08:02 AM

Re: Solid error eject
 
Success!!
I found out what I did wrong. Thanks Printzilla, for leading me to that Multirip site. While it didn't really have my solution, I did download the trial version of Multirip and found it to be almost exactly like my PowerRip software. I loaded it up and it printed fine. During install, I saw the printer selection was different than PowerRIP. All the rest of the setup was identical. So it occured to me I must have setup PowerRip with the wrong printer. There was two "DTG Kiosk ___" printers to choose from in PowerRip. I re-installed using the other one and it worked perfectly after that :D

Oh - not sure what's up with the ERROR EJECT light issue that started this thread. I know mine went away after this change.
Thanks for your help!

Printzilla June 6th, 2011 08:51 AM

Re: Solid error eject
 
Your welcome. Glad you got it sorted.


All times are GMT -8. The time now is 09:24 PM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.