[DTG HM1] Hm1 Windows7 with Print Pro and Epson 2400 driver Problems - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > DTG Brand
Discussion, tips, pictures, reviews and peer to peer support for current and future DTG Brand garment printer owners.



[DTG HM1] Hm1 Windows7 with Print Pro and Epson 2400 driver Problems

 
Share This Thread Thread Tools
Old July 20th, 2010 Jul 20, 2010 7:03:06 AM -   #1 (permalink)
Forum Member
T-Shirt Member

Komplikaatio's Avatar
 
Member Since: May 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 2
Thanked 0 Times in 0 Posts


Default Hm1 Windows7 with Print Pro and Epson 2400 driver Problems

Once again we need help.

So we got a new computer with Windows7 and the latest version of Print Pro too. But now we canīt get the Print Pro to use the right usb port. We canīt find any option to switch the port to use USB insted of the one Print Pro gives us. We can get a print when using the windows driver but then we canīt use the white.

The other problem is that when we installed the Epson Photo Stylus 2400 driver two of those appeared on our printers list. When trying to delete and re-install printer driver. We are able to get rid of the other one but the other printer just wont go away. It comes back automatic. Should the HM1 be disconnected when installing drivers and programs?

I know we should install printer driver before installing the print pro right? And we are running the print pro in windows xp sp2 mode.

Any ideas of solving these things or and how to make a clean re-install...


Thanks


e: so i re-installed the 2400driver and my Maintenance program is working as i run it in xp service pack 2 mode so the driver is ok.

I also re-installed the print pro but still it says port is removed and still it gives only lpt1 port as option. My cable is connected in usb2 port. How do i ghange that?
I canīt do it in QueueManager even if it says usb. It still gives me only LPT1 port witch says error code = Port can not open



ee: When im installing the epson 2400 driver it dosnīt find the printer and i have to select manual the right port. What should i select? My printer is connected to my front panel usb port. the one on the right so i think its the usb2 port?

Last edited by Komplikaatio; July 20th, 2010 at 08:51 AM..
 
Sponsored Links
Advertisement
 
Old July 20th, 2010 Jul 20, 2010 7:45:18 PM -   #2 (permalink)
T-Shirt Lover
T-Shirt Master

erich's Avatar
 
You can call me: Jerry
Member Since: Apr 2009
Location: Australia
Posts: 371
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 15
Thanked 84 Times in 69 Posts


Default Re: Hm1 Windows7 with Print Pro and Epson 2400 driver Problems

delete the driver and remove the USB cable from the PC,
when you re-attach the USB cable the driver will automatically be loaded to the correct port.

If you the still dont have a port connection open up Print pro, go to the Queue Manager drop down menu and choose Port Manager, here you can configure the port and connection.

I am not sure which country you are inbut I suggest talking to your local dealer as well

Hope this helps

regards
Jerry
DTG Digital
 
Old July 21st, 2010 Jul 21, 2010 5:00:09 AM -   #3 (permalink)
Forum Member
T-Shirt Member
Thread Starter

Komplikaatio's Avatar
 
Member Since: May 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 2
Thanked 0 Times in 0 Posts


Default Re: Hm1 Windows7 with Print Pro and Epson 2400 driver Problems

I installed driver and print pro to my laptop running vista and everything is OK. It gives me option to select between LPT1 port and USBprinter port. In windows 7 this option dont work.

And im still not able to remove driver from computer. Why does it keeps showing printer when i have already removed driver and the printer from the computer? Do i have to delete some temp files or?

I think we might downgrade computer from 7 to vista as it works so much easier...
 
 
Old July 21st, 2010 Jul 21, 2010 1:33:07 PM -   #4 (permalink)
T-Shirt Lover
T-Shirt Master

erich's Avatar
 
You can call me: Jerry
Member Since: Apr 2009
Location: Australia
Posts: 371
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 15
Thanked 84 Times in 69 Posts


Default Re: Hm1 Windows7 with Print Pro and Epson 2400 driver Problems

in that case you will need the windows 7 update patch.

please PM me with your email address and also I will need the security device number, this will be something like DTG***

I can then arrange for a new patch for you


Regards
Jerry
DTG Digital
 
Old July 31st, 2010 Jul 31, 2010 1:12:58 PM -   #5 (permalink)
Forum Member
T-Shirt Apprentice

digicarver's Avatar
 
Member Since: Oct 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 4
Thanked 0 Times in 0 Posts


Default Re: Hm1 Windows7 with Print Pro and Epson 2400 driver Problems

Dear Erich,

I have just bought the DTG Viper and I am facing exactly the same problem with Windows 7 and I am getting an error after clicking print "error= Port has been removed". I changed to another laptop with Vista and it worked fine. BUT, the next day Print Pro (in Vista) gave me the same error again. I want to use Windows 7 rather than Vista and I need your help for this. I couldn't start my business because of this problem and I am starting to become frustrated. I would highly appreciate your help.

Regards
 
Old August 1st, 2010 Aug 1, 2010 2:16:02 PM -   #6 (permalink)
T-Shirt Lover
T-Shirt Master

erich's Avatar
 
You can call me: Jerry
Member Since: Apr 2009
Location: Australia
Posts: 371
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 15
Thanked 84 Times in 69 Posts


Default Re: Hm1 Windows7 with Print Pro and Epson 2400 driver Problems

PM has been sent with some further instructions

Regards
Jerry
DTG Digital
 
Old April 14th, 2018 Apr 14, 2018 12:21:24 AM -   #7 (permalink)
T-Shirt Lover
T-Shirt Fan

dianespence's Avatar
 
You can call me: Dolly
Member Since: Jan 2016
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 6
Thanked 2 Times in 2 Posts


Default Re: Hm1 Windows7 with Print Pro and Epson 2400 driver Problems

HI I realise your post was a long time ago but did you get an answer for error port has been removed I have the same problem and cannot fix it
 
Old April 14th, 2018 Apr 14, 2018 10:42:06 PM -   #8 (permalink)
T-Shirt Lover
T-Shirt Master

Reymond's Avatar
 
Member Since: Oct 2016
Posts: 398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 34 Times in 34 Posts


Post Re: Hm1 Windows7 with Print Pro and Epson 2400 driver Problems

Quote:
Originally Posted by dianespence
HI I realise your post was a long time ago but did you get an answer for error port has been removed I have the same problem and cannot fix it
You need is CADLink Digital Factory. This Program support drivers of your printer.
 






This is a discussion about Hm1 Windows7 with Print Pro and Epson 2400 driver Problems that was posted in the DTG Brand section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dye Sub with Epson 2400 lavish909 Dye Sublimation 2 January 2nd, 2010 08:14 PM
Print Problems with Epson C120 warrent178 Printers and Inks for Inkjet and Laser Transfers 1 June 2nd, 2009 02:40 PM
Epson R1800 Print Problems darz1984 Dye Sublimation 2 September 4th, 2008 10:46 AM
print head problems Epson C86 lynnie_mac Dye Sublimation 3 March 3rd, 2008 04:02 PM
Epson 2400 for film output and heat transfer HB Screen Printing 1 January 8th, 2008 03:07 PM


All times are GMT -8. The time now is 07:38 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.