T-Shirt Forums

T-Shirt Forums (https://www.t-shirtforums.com/)
-   BelQuette (https://www.t-shirtforums.com/belquette/)
-   -   Issue when turning on (https://www.t-shirtforums.com/belquette/t777874.html)

Zephury April 26th, 2017 06:52 AM

Issue when turning on
 
When turning on my mod1, the head carriage just sort of hits the side of the printer and doesn't really seem to be moving properly. Then, the lights just all turn red and start blinking really fast.
Here's a video
https://www.youtube.com/watch?v=rmpR...ature=youtu.be

I'd really appreciate any help with this, thanks!



Here's a second, perhaps better video.
https://www.youtube.com/watch?v=0otL...ature=youtu.be

BQMatt April 26th, 2017 01:39 PM

Re: Issue when turning on
 
First thing that I would recommend is to read the fatal error code. You would need to sign up for our private forum and download the Adjustment Software. Just go to BelQuette, Inc. and on the top right you will see a drop down menu that says Connect. In that list you will see Forum. Click on that and then create an account. Once you are in you can download the Adjustment Software. There are also instructions on how to read the Fatal Error using the Adjustment Software.

Just by seeing how fast and jerky that it is moving, I would say that it has something to do with the encoder signal or the CR motor. First try cleaning the encoder strip or replacing it if you have a new one on hand. If that doesn't fix it (and depending on what the Adjustment Software reads the fatal error as) I would probably next try replacing the CR motor. After that it would be replacing the entire carriage. Replacing the carriage is a difficult job and I would highly recommend sending it in to get that done. Just give us a call at 877-202-0886 or send us an email to [email protected] and we can send you the proper documents to send your printer back for repair.

Thanks

Zephury April 29th, 2017 10:47 AM

Re: Issue when turning on
 
Upon registering for the Belquette forums, I believe I still have limited access to the forums. I only see the Genesis forum and only one post for that forum at that. Aside from that, there is nothing on the forum for me to see. Where can I find the download that you're talking about?

BQMatt May 1st, 2017 06:18 AM

Re: Issue when turning on
 
Ty Again. You are now assigned to the mod1 Users Group. Once you get in you will see a section titled Mod1 Software and then a subsection titled Adjustment Software.

BlueMoonMatt September 9th, 2019 10:11 AM

Re: Issue when turning on
 
Did you ever figure out the issue? I am having a similar problem but my head slams to the left instead of right.

BQMatt September 13th, 2019 04:19 AM

Re: Issue when turning on
 
Whenever the head slams like that it means you lost the CR encoder signal somehow. I would start by replacing the encoder strip. If that doesn't fix it then replace the carriage.

BlueMoonMatt September 13th, 2019 07:40 AM

Re: Issue when turning on
 
Quote:

Originally Posted by BQMatt (Post 4445003)
Whenever the head slams like that it means you lost the CR encoder signal somehow. I would start by replacing the encoder strip. If that doesn't fix it then replace the carriage.

It ended up being the capping station. The wiper was getting stuck and catching the head. Unfortunately it ended up breaking the belt. The unit is on it's way to Clearwater right now for repair.


All times are GMT -8. The time now is 05:34 AM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.