[MOD-1 DTG] Hot head error / Mod-1 - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > BelQuette
Discussion, tips, pictures, reviews and peer to peer support for current and future owners of BelQuette manufactured machines, including the MOD-1 DTG machine and the Flexi-Jet set series of printers.



[MOD-1 DTG] Hot head error / Mod-1

 
Share This Thread Thread Tools
Old May 24th, 2015 May 24, 2015 7:58:47 PM -   #1 (permalink)
T-Shirt Lover
T-Shirt Aficionado

MattYR's Avatar
 
You can call me: Matt
Member Since: Oct 2009
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 25
Thanked 14 Times in 10 Posts


Default Hot head error / Mod-1

Since flushing my printhead, I've been getting a Hot Head Error (#41). Can anyone help?

Note 1: I'd like to reset the error. Is that possible?
Note 2: I have a slightly bent pin on the carriage-mounted circuit board. Connectivity is good (I tested this) but can't be sure its contacting the ribbon cable properly.

Thanks

Matt
 
Sponsored Links
Advertisement
 
Old May 25th, 2015 May 25, 2015 5:46:44 AM -   #2 (permalink)
T-Shirt Lover
T-Shirt Wizard

Belquette's Avatar
 
You can call me: Mark
Member Since: Sep 2005
Location: Clearwater
Posts: 526
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Thanks: 82
Thanked 163 Times in 102 Posts


Default Re: Hot head error / Mod-1

Matt,

You cannot reset a hot error condition as its related to a physical pin on the print head cable that's either not connected or means that the internal circuits within the print head think it's over operating temperature.
Since its happening upon power up I would expect its only a connection issue.
If you removed the print head cables then take an eraser and clean all the silver ends on the cables and re-seat them.

Mark
 
Old May 25th, 2015 May 25, 2015 12:42:22 PM -   #3 (permalink)
T-Shirt Lover
T-Shirt Aficionado
Thread Starter

MattYR's Avatar
 
You can call me: Matt
Member Since: Oct 2009
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 25
Thanked 14 Times in 10 Posts


Default Re: Hot head error / Mod-1

Hi Mark,

I think pin #2 (the second pin on the top left ribbon cable coming from the printhead) is bent and may not be making good contact with the ribbon. Would that cause the error? Can I remove, bend, and resolder? Alternately, can I trick it somehow?

Thanks for the holiday response. I won't be able to call this week due to day job scheduling.

Matt
 
 
Old May 25th, 2015 May 25, 2015 1:13:46 PM -   #4 (permalink)
T-Shirt Lover
T-Shirt Wizard

Belquette's Avatar
 
You can call me: Mark
Member Since: Sep 2005
Location: Clearwater
Posts: 526
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Thanks: 82
Thanked 163 Times in 102 Posts


Default Re: Hot head error / Mod-1

Matt,

Yes, XHOT is pin 2 on connector CN11 that is marked on our print head interface board.
If it's grounded or not connected it will signal the HEAD HOT error.
I do not think you could tie it high (3.3v) as it may not be able to regulate the head driver temperatures correctly.
You really need to try and make a good connection with this pin since the controller should look for changes.

Mark
 
Old May 26th, 2015 May 26, 2015 4:48:55 AM -   #5 (permalink)
TSF Veteran
Certified T-Shirt Junkie

JeridHill's Avatar
 
You can call me: Jerid
Member Since: Feb 2006
Location: St Petersburg, FL
Posts: 4,201
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Thanks: 239
Thanked 1,121 Times in 788 Posts


Default Re: Hot head error / Mod-1

Matt, in most cases, you can unfold that pin. Be gentle with it, but you should be able to take your fingernail and gentle scrape it to unfold it. Are these on one of the two fat cables or one of the 4 thin cables?
 
Old May 26th, 2015 May 26, 2015 6:52:05 AM -   #6 (permalink)
T-Shirt Lover
T-Shirt Fan

BQMatt's Avatar
 
You can call me: Matt
Member Since: Apr 2012
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 23
Thanked 15 Times in 13 Posts


Default Re: Hot head error / Mod-1

Is it the pin on the ribbon cable or in the socket that is bent? If the pin on the ribbon cable is bent then it is a bit more of a hassle to install and reglue a new cable on the printhead (that is if it can't be smoothed out with a fingernail like Jerid explained). If it is a pin in the socket on the printhead interface board that is bent, then the printhead interface board should be replaced.

Last edited by BQMatt; May 26th, 2015 at 12:41 PM..
 
Old August 31st, 2016 Aug 31, 2016 12:03:47 PM -   #7 (permalink)
Forum Member
T-Shirt Member

SebaDala07's Avatar
 
You can call me: Seba
Member Since: Aug 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 0 Times in 0 Posts


Default Re: Hot head error / Mod-1

Quote:
Originally Posted by MattYR
Since flushing my printhead, I've been getting a Hot Head Error (#41). Can anyone help?

Note 1: I'd like to reset the error. Is that possible?
Note 2: I have a slightly bent pin on the carriage-mounted circuit board. Connectivity is good (I tested this) but can't be sure its contacting the ribbon cable properly.

Thanks

Matt
Hi Matt! So, what happened with your machine? Im from Argentina and Im willing to buy one! Could you tell me about your experience? Any clogs problems? Would you recomend the machine?

Thanks in advance!
 






This is a discussion about Hot head error / Mod-1 that was posted in the BelQuette section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Brother GT-541] error 2091 - print head too hot but which print head? Vink Brother 2 January 27th, 2015 07:33 PM
brotherjet r1900 based on epson r1900 print head issue r2000 Bana Direct to Garment (DTG) Inkjet Printing 8 December 29th, 2014 02:45 PM
[Anajet] White Print Head Issues paintmyteez Anajet 8 November 3rd, 2014 11:35 PM
[MOD-1 DTG] Missing White Channels after Flushing Head antedope BelQuette 17 September 7th, 2014 04:05 PM


All times are GMT -8. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.