[MOD-1 DTG] Missing White Channels after Flushing Head - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > BelQuette
Discussion, tips, pictures, reviews and peer to peer support for current and future owners of BelQuette manufactured machines, including the MOD-1 DTG machine and the Flexi-Jet set series of printers.



[MOD-1 DTG] Missing White Channels after Flushing Head

 
Share This Thread Thread Tools
Old August 19th, 2014 Aug 19, 2014 9:12:33 AM -   #1 (permalink)
T-Shirt Lover
T-Shirt Fan

antedope's Avatar
 
You can call me: Jason
Member Since: Jun 2007
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 5 Times in 4 Posts


Default Missing White Channels after Flushing Head

Here's my problem. The white channels dropped out and doing a head cleaning or ink charge would help. I decided to pull the print head and flush/back flush. We have done this twice now in 5 days and today the print head sprayed flushing solution with ease. I hardly had to put any pressure on the syringe. Just normal pressure was applied. The streams are perfect out of each channel. It's all back together now and still printing bad nozzle checks. The dampers are all new for white channels as well. If anyone has any suggestions please help. We are getting backed up on orders and all orders use white ink as of now. HELP!!!! It makes no sense that the head will spray the solution but won't spray ink so I'm stumped here on what to do. We do have a new print head coming but if this one can be saved we would rather have the new print head as a spare. Thanks in advance for any help.
 
Sponsored Links
Advertisement
 
Old August 19th, 2014 Aug 19, 2014 9:33:26 AM -   #2 (permalink)
T-Shirt Lover
T-Shirt Aficionado

andreas2000's Avatar
 
Member Since: May 2011
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 15
Thanked 24 Times in 23 Posts


Default Re: Missing White Channels after Flushing Head

Have you printed a nozzle check is your capping station working
 
The Following User Says Thank You to andreas2000 For This Useful Post:
JeridHill (August 20th, 2014)
Old August 19th, 2014 Aug 19, 2014 10:18:30 AM -   #3 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

antedope's Avatar
 
You can call me: Jason
Member Since: Jun 2007
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 5 Times in 4 Posts


Default Re: Missing White Channels after Flushing Head

We are missing 2 white channels during nozzle check.
 
 
Old August 19th, 2014 Aug 19, 2014 10:24:09 AM -   #4 (permalink)
T-Shirt Lover
T-Shirt Aficionado

andreas2000's Avatar
 
Member Since: May 2011
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 15
Thanked 24 Times in 23 Posts


Default Re: Missing White Channels after Flushing Head

Have you tried flushing your capping station just to see if it works ok
 
Old August 19th, 2014 Aug 19, 2014 10:30:54 AM -   #5 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

antedope's Avatar
 
You can call me: Jason
Member Since: Jun 2007
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 5 Times in 4 Posts


Default Re: Missing White Channels after Flushing Head

I've tried everything.
I've done the syringing, crimping, cleanings, ink charge, flush and back flush head.
 
Old August 19th, 2014 Aug 19, 2014 10:34:37 AM -   #6 (permalink)
T-Shirt Lover
T-Shirt Aficionado

andreas2000's Avatar
 
Member Since: May 2011
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 15
Thanked 24 Times in 23 Posts


Default Re: Missing White Channels after Flushing Head

It could be many thing from a bad ribbon cable to a bad print head
 
Old August 20th, 2014 Aug 20, 2014 8:51:27 AM -   #7 (permalink)
TSF Veteran
Certified T-Shirt Junkie

JeridHill's Avatar
 
You can call me: Jerid
Member Since: Feb 2006
Location: St Petersburg, FL
Posts: 4,202
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Thanks: 239
Thanked 1,122 Times in 788 Posts


Default Re: Missing White Channels after Flushing Head

Jason, the point about the capping station is a valid one. If it's not functioning properly, inks could drop out like this. I'll talk to our tech department about it.
 
Old August 20th, 2014 Aug 20, 2014 10:04:05 AM -   #8 (permalink)
T-Shirt Lover
T-Shirt Fan

BQMatt's Avatar
 
You can call me: Matt
Member Since: Apr 2012
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 23
Thanked 15 Times in 13 Posts


Default Re: Missing White Channels after Flushing Head

I have been working with Jason trying to resolve this for sometime now and yes we did fill the capping station with fluid and perform a cleaning. The capping station did suck all the fluid through successfully.
__________________
BelQuette Mod1 Direct to Garment Printer
 
Old August 20th, 2014 Aug 20, 2014 3:09:31 PM -   #9 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

antedope's Avatar
 
You can call me: Jason
Member Since: Jun 2007
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 5 Times in 4 Posts


Default Re: Missing White Channels after Flushing Head

We changed out the last capping station and it was actually still sucking solution properly. It just sounded bad. Wonder if the new capping station we put in has gone bad. I hate to replace the print head and waste a brand new head when it was a $65 capping station. This sucks not knowing what to do here for sure. At least I have all the parts needed. Anyone want to give me final advice? I'm going to start in on this tonight.
 
Old August 20th, 2014 Aug 20, 2014 3:17:10 PM -   #10 (permalink)
T-Shirt Lover
T-Shirt Fan

BQMatt's Avatar
 
You can call me: Matt
Member Since: Apr 2012
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 23
Thanked 15 Times in 13 Posts


Default Re: Missing White Channels after Flushing Head

Make sure that there is a small spring attached to the right side of the cap on the capping station.
__________________
BelQuette Mod1 Direct to Garment Printer
 
Old August 20th, 2014 Aug 20, 2014 3:29:31 PM -   #11 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

antedope's Avatar
 
You can call me: Jason
Member Since: Jun 2007
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 5 Times in 4 Posts


Default Re: Missing White Channels after Flushing Head

Yep. It's there.
 
Old August 21st, 2014 Aug 21, 2014 5:35:04 AM -   #12 (permalink)
Senior Member
Certified T-Shirt Junkie


treefox2118's Avatar
 
You can call me: Brian
Member Since: Sep 2010
Posts: 2,478
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Thanks: 271
Thanked 705 Times in 538 Posts


Default Re: Missing White Channels after Flushing Head

Replace the dampers.
__________________
Call me Brian.
 
Old August 22nd, 2014 Aug 22, 2014 7:36:04 AM -   #13 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

antedope's Avatar
 
You can call me: Jason
Member Since: Jun 2007
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 5 Times in 4 Posts


Default Re: Missing White Channels after Flushing Head

Had already replaced the dampers.

Anyway, the new print head arrived yesterday.
It's in and now running. Bummed it had to be replaced but
It is what it is. Concerning I was OCD on the cleaning and it still clogged.
Any tips on keeping it from clogging?
 
Old August 22nd, 2014 Aug 22, 2014 7:38:40 AM -   #14 (permalink)
TSF Veteran
Certified T-Shirt Junkie

JeridHill's Avatar
 
You can call me: Jerid
Member Since: Feb 2006
Location: St Petersburg, FL
Posts: 4,202
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Thanks: 239
Thanked 1,122 Times in 788 Posts


Default Re: Missing White Channels after Flushing Head

Jason, if you send in the print head to us, we can take a look at it and see if it can be recovered.
 
Old August 22nd, 2014 Aug 22, 2014 8:00:28 AM -   #15 (permalink)
T-Shirt Lover
T-Shirt Fan
Thread Starter

antedope's Avatar
 
You can call me: Jason
Member Since: Jun 2007
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 1
Thanked 5 Times in 4 Posts


Default Re: Missing White Channels after Flushing Head

Will do.
Should I back flush it with anything first so it doesn't dry up during shipping?
 






This is a discussion about Missing White Channels after Flushing Head that was posted in the BelQuette section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in



Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
question about white underbase printing plastisol 2-3 colors miktoxic Screen Printing 18 December 20th, 2015 01:37 PM
Help getting the best white ink prints Le fever FreeJet 6 September 14th, 2014 06:32 PM
Milky white ink Romulus NeoFlex 14 August 20th, 2014 08:20 AM
[Brother GT-361] Clogged white heads michalstrnad Brother 6 August 16th, 2014 08:23 PM
[Anajet] White Ink Lines not filling properly on MP5i danslave Anajet 2 August 13th, 2014 06:40 PM


All times are GMT -8. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.