[MOD-1 DTG] Problem with MOD1 - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?





Site Navigation








+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > BelQuette
Discussion, tips, pictures, reviews and peer to peer support for current and future owners of BelQuette manufactured machines, including the MOD-1 DTG machine and the Flexi-Jet set series of printers.



[MOD-1 DTG] Problem with MOD1

 
Share This Thread Thread Tools
Old July 16th, 2011 Jul 16, 2011 4:15:05 PM -   #1 (permalink)
T-Shirt Lover
T-Shirt Aficionado

acca's Avatar
 
Member Since: Jun 2006
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 95
Thanked 31 Times in 20 Posts


Default Problem with MOD1

Desperately need any mod1 user help. I just replaced the print head and everything went fine. But when I powered up the printer, the "ink out" light for cyan, and white remains on permanently and I cannot do anything. I've tried numerous times to manually reset the chip to no avail. When one replaces the print head do you need to replace all the reset chips?
 
Sponsored Links
Advertisement
 
Old July 17th, 2011 Jul 17, 2011 8:50:59 AM -   #2 (permalink)
T-Shirt Lover
T-Shirt Ninja


abmcdan's Avatar
 
You can call me: Andy
Member Since: Sep 2007
Posts: 934
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Thanks: 107
Thanked 316 Times in 223 Posts


Default Re: Problem with MOD1

Make sure the chip block is seated down in there good. Also clean the contacts booth on the machine and the chip, maybe some ink got down in there.

It is possible the chip went bad, I've had that happen before. It's odd that it would go bad at the same time you changed your printhead so I would assume it just isn't seated good.
 
Old July 17th, 2011 Jul 17, 2011 9:24:47 AM -   #3 (permalink)
T-Shirt Lover
T-Shirt Aficionado
Thread Starter

acca's Avatar
 
Member Since: Jun 2006
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks: 95
Thanked 31 Times in 20 Posts


Default Re: Problem with MOD1

I've reseated the chip block because that is where I thought the problem was also. I also checked the contacts and it looks clean but I'll try cleaning them and see what happens.

Thanks.
 
 
Old July 18th, 2011 Jul 18, 2011 6:58:13 AM -   #4 (permalink)
T-Shirt Lover
T-Shirt Ninja

kevrokr's Avatar
 
You can call me: Kevin
Member Since: Feb 2007
Location: St.Pete, FL
Posts: 804
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Thanks: 263
Thanked 193 Times in 148 Posts


Default Re: Problem with MOD1

Rod,

Give me a call when you get a chance. I have an updated Chip Board (not a block) to give to you.
 
Old July 18th, 2011 Jul 18, 2011 2:00:16 PM -   #5 (permalink)
TSF Veteran
Certified T-Shirt Junkie

JeridHill's Avatar
 
You can call me: Jerid
Member Since: Feb 2006
Location: St Petersburg, FL
Posts: 4,201
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Thanks: 239
Thanked 1,121 Times in 788 Posts


Default Re: Problem with MOD1

Quote:
Originally Posted by acca
I've reseated the chip block because that is where I thought the problem was also. I also checked the contacts and it looks clean but I'll try cleaning them and see what happens.

Thanks.
Sorry Rod, been busy, just got your message. Did you have the new chip board that goes into the back of the machine or do you have the white block in front of the dampers with chips on them? If you have the old, then definitely give Kevin a call, he'll set you up.
 
Old August 31st, 2016 Aug 31, 2016 12:27:52 PM -   #6 (permalink)
Forum Member
T-Shirt Member

SebaDala07's Avatar
 
You can call me: Seba
Member Since: Aug 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 0 Times in 0 Posts


Default Re: Problem with MOD1

Quote:
Originally Posted by acca
Desperately need any mod1 user help. I just replaced the print head and everything went fine. But when I powered up the printer, the "ink out" light for cyan, and white remains on permanently and I cannot do anything. I've tried numerous times to manually reset the chip to no avail. When one replaces the print head do you need to replace all the reset chips?
Hi there! So, what happened with your machine? Im from Argentina and Im willing to buy one! Could you tell me about your experience? Any clogs problems? Would you recomend the machine?

Thanks in advance!
 






This is a discussion about Problem with MOD1 that was posted in the BelQuette section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in


Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[MOD-1 DTG] How much is the Mod1? Justin Walker BelQuette 59 April 19th, 2017 02:59 PM
[MOD-1 DTG] Mod1 Users experience acca BelQuette 83 December 11th, 2012 09:39 AM
[MOD-1 DTG] Proper Mod1 Maintenance JeridHill BelQuette 3 February 11th, 2011 02:51 AM


All times are GMT -8. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.