texjet plus will not power on - T-Shirt Forums
 

Hi, Unregistered. | Today's Posts

T-Shirt Forums
User Name
Password

Register Today For Free!

Forgot Your Password?



Site Navigation








TShirtForums Mobile Apps
TShirtForums iPhone App
TShirtForums Android App


Follow T-ShirtForums on TwitterT-ShirtForums Video Channel on YouTubeBecome a Fan of T-Shirt Forums on Facebook

Add to Google




Subscribe to the T-ShirtForums Newsletter


+   T-Shirt Forums > T-Shirt Industry Information > Direct to Garment (DTG) Inkjet Printing > TexJet
Discussion, tips, pictures, reviews and peer to peer support for current and future Polyprint TexJet DTG owners.



texjet plus will not power on

 
Share This Thread Thread Tools
Old April 21st, 2017 Apr 21, 2017 3:41:21 AM -   #1 (permalink)
Forum Member
T-Shirt Apprentice

appletec's Avatar
 
Member Since: Jan 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks: 0
Thanked 0 Times in 0 Posts


Default texjet plus will not power on

hi everyone i am having a problem with my texjet plus,
recently when using it the printer decided not to power on for some strange reason when i try to power it on the printer side display would flash and then turn off, the table would moves a few inches then stop and nothing would happen.
I did check and replace the printer side and the poly print side power boards still no luck, i bought a new poly print main board this did not work also so i decided to put it all back together and then just by chance the printer started to work very strange.
This worked for a few weeks and then it stopped again . This time i started testing all the sensors and motors which all seem to work fine, I tested all the wires for damages but no issues here. but one thing did stand out , when i remove the pr encoder wire form the poly print main board then the printer comes on and give an error code 1223 so i replaced the pr encoder sensor and i found that the sensor was ok but was not working through the poly print main board when attached to the printer main board the sensor illuminates and the carriage moves and printer goes through its checking process.
just to recap i have changed both power boards
epson main board and poly print main board, pr encoder sensor and also replaced the print head.
on the poly print main board i have removed the ENC PR J7 wire and the printer side powers on and goes through its checking sequence the carriage bed moves all the to the end. so in my opinion i think their is an issue with the pr encoder bit on the board but i still get this issue with the new poly print board .
i hope some of this makes sense to someone and would appreciate any help.
Attached Images
File Type: jpg DSC_1558[1].JPG (2.63 MB, 10 views)
 
Sponsored Links
Advertisement
 
Old 3 Weeks Ago May 3, 2017 10:53:36 PM -   #2 (permalink)
Senior Member
Certified T-Shirt Junkie


DTGPRINTERPARTS's Avatar
 
You can call me: Anthony Bruce Creek
Member Since: Jul 2012
Location: Fresno, CA
Posts: 2,509
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Thanks: 534
Thanked 446 Times in 369 Posts


Default Re: texjet plus will not power on

Have you tried to clean the rail that the platen moves on?
 






This is a discussion about texjet plus will not power on that was posted in the TexJet section of the forums.

Quick Reply
Type Your Message Below:
Do NOT Post Self Promotional URLs, Advertisements, Sales Offers or Requests. It is against our Forum Guidelines.
Options

Register Now

In order to be able to post messages on the T-Shirt Forums, you must first register.


Please enter your desired user name, your email address and other required details in the form below.

Your username must be between 2 and 16 characters and contain only letters and numbers (no special characters like hyphens, *, ', ~, etc)
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

A confirmation email will be sent to this address, so please make sure it is accurate and that your email software is set to allow emails from our domain: t-shirtforums.com (sometimes the confirmation email gets accidently filtered into Yahoo/AOL/Hotmail/Gmail spam folders)
.

You won't be able to post until your email address has been confirmed. We take your privacy very seriously. Feel free to review our Privacy Policy in a new window.
Email Address:
First Name
It's nice to be able to be on a "first name" basis with the people you talk to in a forum. This is a totally optional field; if you like being on a first name basis, please enter your first name below :)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Epson 3880 No Power Faint ticking sound from power supply board DirtyHounds Direct to Garment (DTG) Inkjet Printing 3 January 17th, 2017 08:39 AM
Texjet Polyprint (4880) Power Cleaning Issue Squish33 TexJet 1 January 14th, 2016 11:27 PM
[DIY DTG] Diy dtg epson r1900 wont power up.. frankdoyal05 DIY DTG 0 December 24th, 2015 02:20 PM
[DTG Brand] HAIWN-T400 main power but no power to mainboard somegadollar DTG Brand 0 November 25th, 2015 07:48 AM
[DTG Kiosk] Kiosk power supply problems MAYNEMAG DTG Brand 4 December 9th, 2014 10:07 AM


All times are GMT -8. The time now is 12:25 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2004-2014 T-ShirtForums.com. All rights reserved.